Diablo® III

Latency Aus/NZ

(Locked)

Hey.
After reading this thread, I started playing Diablo at about 7:00 UTC +10:00 (East Coast Australian Time) on the "Americas" server. I've living just south of Melbourne in Victoria. For the first half hour I had latency fluctuating from 180ms to 410ms. Wasn't ideal SOMETIMES but overall was very pleasing game play.
I was at the start of Act II. I made all the way to the 2nd ritual cleansing when things went pear-shaped. The latency increased to what the bar meter said was 1200 but it felt more like 8000. I was killed twice for failing to avoid the sting of mosquitos which I couldn't see comming (don't worry, i'm not seeking action for re-imbursement of gold for durability repairs ;-) ).
What followed was excessive rubber-banding and fake teleporting motions from enemies. Also resulting in frustrating deaths. Latency bar hit 2600 when I decided enough is enough.
For the first half hour it seemed the maintenance went well. But the session concluded very badly like the past 3 days has been.
I appreciate Blizzard taking this matter seriously and am hoping everyone's co-operation in reporting issues leads to a solution.
90 Blood Elf Mage
3185
Just Checked the different servers

America - 250-650 Ping. Spikes a lot to 650 and it freezes for a good 30 seconds. Not Playable

Asia - 600-1250 Ping. Not Playable

I thought the Asia Server was for Australia. Why would the America server be better? Weird...

Was looking forward to play it tonight....

Perth Western Australia. Telstra ADSL 2.
Edited by Strider#6817 on 5/18/2012 2:38 AM PDT
From 300-500 ping usually (America server), Western Australia. Still playable. Some server connections leave me in the red with 700-1200 ping but I find reconnecting brings it down to a playable 300 ping.
90 Dwarf Hunter
0
500ms from Malaysia (yes I know I am not in Australia/NZ) on a 20Mbps up and 20MBps down corporate fibre line with nobody doing any downloading. Pretty poor ):
Right now, as of 7 pm...the lag is totally under control, but who knows when it will go crazy again.. my latency is 465...although that is still crazy high, it is working pretty well...
On login at around 6:00pm NZ time latency was around 600. Rapidly settled to around 250. The lowest I noticed was 168ms. One rubber banding noticed but I wasn't in a position to check latency at the time.
Reading through these posts I'm starting to feel very lucky.

FYI -
BOP, NZ
Slingshot ADSL2+
around 400ms at the moment, :(
85 Draenei Shaman
2720
At launch i was getting 200-300 ping with constant 3 green bars since today nothing at my end has changed yet I am getting 2 yellow bars and 400-500 ping which is making the game get minor rubberbanding and ability delay not really ideal for a "single player" game.
hmm, Im back at my usual 200ms. Weird.
90 Human Priest
0
really un playable pings in the solid 650 ms with spikes (dependant on on screen action) of up to 2000 ms... in townsville qld... really devs make an offline option availible it would be a shame to tarnish your rep by having a bad rap given about this otherwise good game.
300-500ms from perth western australia, iinet ADSL2.

OMG. I've never seen pings this good to battle.net before thoughout the life of D2.

Excuse me, I've got some playing to do before something goes wrong!
90 Draenei Paladin
11650
I am in Brisbane Queensland and getting ~200ms pings using Bigpond cable and not getting much rubberbanding at all. That's the good part.

Unfortunately I was getting kicked out of the game session every 5-10 minutes or so and it was getting annoying. I would be most of the way through a cave or dungeon and then boom back to character screen and I would have to try it all over again.

After trying to do one dungeon 3 times in a row I gave up.
12 Night Elf Hunter
5415
Lag ranging from about 300ms spiking up to >1000ms resulting in lag death and/or disconnection. Rendering game unplayable.

In Wollongong, Australia, connected to American servers, using Iprimus connection. Rarely if ever had a problem with WoW here, and certainly nothing like this. A
85 Tauren Druid
6870
Getting about 400ms tonight, causing a lot of rubber banding and delays.
Melbourne, Victoria, Some bad ping, drops to 350+ and i am running a 40 M-bit connection.

Oh then maintenance when i get home from work when im ready to play with some mates, you guys are doing a great job of failing to launch lol.

Luckily it's an awesome game and i will wait till you fix your sh!t.
8:17pm now, 210ms, game play is smooth now. :)

i'm in melbourne.
Edited by ZYM#1827 on 5/18/2012 3:18 AM PDT
85 Night Elf Hunter
6665
having played it more it is much much worse then it has been for the last few days..

please just release local servers.
I've never had any problems logging in to the server but have had terrible lag since release. About a half second delay on any action and lots of teleporting mobs and projectiles.

If I had to rate the lagginess on release day with 10 being smooth as butter and 1 being a slideshow I'd say it was about a 3. Ping was around 300-400 but with frequent spikes to 800-1000. Everything was very laggy but it was also inconsistent... ranging from just bearable to awful with sudden spikes.

After 3pm today I'd rate it about a 5. Ping seems to have steadied a little in the 200-400 range. Still a bit under a half second delay on most things but the worst of the inconsistent spikes seemed to have levelled out.

Still not great though... at the moment it's bearable but not much fun.
I noticed the lag in the afternoon and by night time it became unbearable.

I don't understand why we can't have Australian servers..
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]