Diablo® III

Diablo 3 will NOT launch

im sure im not the first person to post this,
but since the patch my D3 wont launch.

if i open it from steam or desktop, it appears to start up fine.
it looks like it patches and all that, then i click "play" button.
and it will just sit there saying "launching" doing nothing.

i dont know what to do.
also very annoying because im about 10% from 60 and inferno.

has anyone got any tips/ ideas to get D3 launching?
Reply Quote
Its sad i cant get to the log-in issues everyone else is having :(
Reply Quote
85 Troll Druid
0
Posts: 6
I had that same problem on launch day. Had to load it on windows XP service pack 3 and any anti-virus that's open hates my Diablo and won't launch it i.e. Spybot. Best of luck getting it to launch buddy!
Reply Quote
85 Blood Elf Death Knight
2010
Posts: 1
Same problem here. Can't figure it out
Reply Quote
05/29/2012 08:33 PMPosted by Leriam
I had that same problem on launch day. Had to load it on windows XP service pack 3 and any anti-virus that's open hates my Diablo and won't launch it i.e. Spybot. Best of luck getting it to launch buddy!


i also had it launch day.
but it was working fine yesterday before the patchs.
Reply Quote
this is absolutely outrageous.

Can t they just make a patch to kill the patch ???
Reply Quote
This has happened to me too.

Fix it now, I am sick of this !@#$.
Reply Quote
I have this problem too. I don't use the steam version. The problem seems to be launching from the Blizzard Launcher after it has patched. #edit# It was working before the patch.

Any of you able to launch yet?
Edited by Rising#2717 on 5/30/2012 8:45 AM PDT
Reply Quote
Same issue, stuck and 'Launching'. Was working fine until the update. This is one of the many problems I had a launch, but I got it resolved after a day or two. I did the same fix I did before, but it is not working this time.

I double checked that all firewalls are off, no anti-virus installed, and windows defender is off. I even tried a different internet connection with no luck.

Wish we could get a blue post at least to acknowledge it.

I
Reply Quote
I cannot get in either since the patch, but I did not have this problem on launch.
Reply Quote
Posts: 7
I cant even install the game...just bought it too
Reply Quote
with me I was playing just fine, today it did the patch, but it stays at "launching" after I click play.
Reply Quote
So we are the only ones that are having this issue? Great. The odds are not in our favor of getting a reply.
Reply Quote
I have made a support ticket about this issue. I hope you all flood them too. They deserve all the backlog we can give them. No reply to my ticket yet. Seems like a wide spread issue. I expect more from a multi-million dollar game
Reply Quote
Same here mate, It's pissing me off. -.- I spend 60 dollars on this Bull!@#$..
Reply Quote
90 Human Paladin
11800
Posts: 3
I am also having the same issue. windows xp
Reply Quote
1 - initialize normaly click play ( not work )
2 - END process Blizzard launcher
3 - initialize again ( then stuck at 0% )
4 - END process agent.exe
5 - HAVE FUN
Reply Quote
that creates the patch loop.
Reply Quote
enhjørning

1 - initialize normaly click play ( not work )
2 - END process Blizzard launcher
3 - initialize again ( then stuck at 0% )
4 - END process agent.exe
5 - HAVE FUN


enhj0rning, a big thank you. That resolved my problem. I had tried most combinations of killing agent.exe and Blizzard launcher but not that one. Worked a treat.

Imagine my horror though when, after a day of not being able to get the game even launched, I got error 37 the first time I tried to login (first time I've seen that so far). Thankfully I was able to login the second attempt.
Edited by Rising#2717 on 5/31/2012 7:14 AM PDT
Reply Quote
Every time i try to log in it tells me that there is "a new patch available" and it will be added automatically. The game just closes and nothing happens...

!"¤#"&%&
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]