Diablo® III

Patch Fail

I just checked, the latest patch is 1.0.2.9749 and is installed but it tells me that it isn't installed and returns me to front-end. Is this just my account, as I havn't read anyone else having this problem......
Reply Quote
Same problem here, says im up to date, then tells me I need to patch, is there a way to manually patch diablo 3?
Reply Quote
Now it says it already running, IDK...
Reply Quote
My client is already patched to 1.0.2.9749 but after logging in same error comes up...
Reply Quote
85 Blood Elf Paladin
1570
I can not update to 1.0.2, could someone help me?
Reply Quote
Quality Assurance
The servers are currently undergoing maintenance, so you may want to try again once it's up and running. Please stay tuned to the announcements bulletin posted in-game, or to these forums, for updates on the status of the maintenance.
Reply Quote
Are you getting any type of error message?
Reply Quote
05/29/2012 06:39 PMPosted by Liogela
The servers are currently undergoing maintenance, so you may want to try again once it's up and running. Please stay tuned to the announcements bulletin posted in-game, or to these forums, for updates on the status of the maintenance.

The servers streaming the patch files are under maintenance?
Or, the authentication servers are under maintenance?

Because http://us.battle.net/d3/en/status says the US game servers are up
Reply Quote
I'm getting the same thing, up to date message, followed by getting kicked out in the authentication stage saying that the patch will be installed automatically.

Edit: I'm on the Asia servers
Edited by FODDER#6416 on 5/29/2012 6:46 PM PDT
Reply Quote
I am surprised this actually got a reply, now that I know that they are acknowledging there is a problem I am satisfied and can do something else.

Now what did I do before the game came out....
Reply Quote
Yeah I'm getting the same thing, also on Asia servers.
Reply Quote
...it says the Asian servers are fine, so does anyone know what the problem is and how to fix it?
Reply Quote
This has been habbening for 8hrs now please fix
Reply Quote
i got same problem here
after patch wanna in game he saying plss update u patch then relog again !!
Reply Quote
Got the same Problem Here too!
-from Australia
Reply Quote
Hey guys, this issue is going off on the Aus/NZ forum. I think I've found a solution:

1. go to options on the login page.
2. go to account.
3. change language to latin.

Done. It seems to be dl the patch now. I hope it works out. Will change language back afterwards.
Reply Quote
Sillypuppy has posted a solution on this thread. Good luck to all with this issue.

http://us.battle.net/d3/en/forum/topic/5575471143?page=1#20
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]