Diablo® III

Problems installing Starcraft II

(Don't know where else to look!)

So, first thing; I tried to post this on the SCII forums, but you need an in-game character to be able to post. SO HOW AM I SUPPOSED TO ASK FOR HELP WITH INSTALLATION IF I NEED TO ACTUALLY PLAY THE GAME TO POST ON THE FORUMS?!!??!

Terrible design, Blizzard. Get with it.

Anyway, I opened a ticket, and got a response directing me to the gameplay support section of Diablo III. WRONG SECTION, WRONG GAME.

Now, they marked my ticket as "Resolved", but the email says there's a way to reopen the ticket. So I clicked on my ticket, and I can't find any option to change the status of it. I don't want to type everything again into a fresh ticket, I want to reopen it so they can see how useless the first response was.
Reply Quote
This was my original message in my ticket, if anyone can help me out here that would be great (and if you would be so kind as to link this thread in the SCII forums, I would love that, as well!):

"I'm trying to download and install the free starter version of Starcraft II. I was able to download the Blizzard installer and start the download, but I selected to install it to a folder on an external hard drive. The download was going fine until it reached almost 3 GB, and then I got a message saying "An error occurred while trying to download SC2-WingsOfLiberty-enUS-Installer. There was a problem authenticating your download. Please go to http://www.blizzard.com/account/ to start a new download."

I redownloaded the installer and tried again, same error.I looked on the forums for help and found this thread: http://us.battle.net/sc2/en/forum/topic/2057305920

It seems as though there's a problem downloading it directly to my hard drive from the internet. I don't need to change my filing system; all I need to know is how to change the installation directory in the Blizzard installer. I can't find a way to do this; I tried to install without my hard drive plugged in, and I still get the error message. I looked in all the menus in the installer and can't find anything."
Reply Quote
Posts: 426
Is your external HD running in FAT32? They have a file-size limit that's something like 3 or 4GB...
Reply Quote
Probably, how would I change that?
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]