Diablo® III

Disconnected every 5-10 minutes since patch.

I have the same problem, last 4 butcher runs I have disconnected from my game. My latency goes from 70 to 1000+ and on some spikes I am disconnected from my game. How can I do butcher runs with neph stacks if I get disconnected after killing my 1st/2nd champ pack?
Reply Quote
100 Blood Elf Paladin
13560
Posts: 191
UPDATE:

After defragmenting, chkdsk, and rolling back my video card drivers I can now stay connected without an error...yet. I say yet because it is not peak hours.

I am still experiencing rubber-banding and latency spikes that I was not experiencing before the patch so this problem is still not solved.

Can we get a fix for this please?
Reply Quote
100 Blood Elf Paladin
13560
Posts: 191
UPDATE:

Disconnected in combat, major stuttering. This is not on my end. Can I get some Technical Support please?
Edited by Score#1592 on 6/4/2012 12:49 AM PDT
Reply Quote
i'm having the same problem too. and it's not my internet or my computer. D:
Reply Quote
I'm having the same issues.
Reply Quote
100 Blood Elf Paladin
13560
Posts: 191
Still no response, still disconnecting. Bump these posts so we are heard and reply to them if you are disconnecting.
Reply Quote
85 Human Hunter
2255
Posts: 24
i been disconnecting since this new patch, none of my friends are dcing..
Im mid game and it says u have been removed, then i try rejoin, error creating game
then i close the game and try relog, not able to reconnect, after 3 hours of trying 2 reconnect i finally reconnect, try join game ERROR cannot create blah blah, click on AH ERROR cannot get ur payment details, 10 seconds later, u have been disconnected from service..
Reply Quote
100 Blood Elf Paladin
13560
Posts: 191
UPDATE:

This game is still unplayable. No I am not going to buy a new router, no I am not going to buy a solid state drive of any kind. This game worked before the patch why does it not work now and what is the eta of this being fixed?
Reply Quote
100 Blood Elf Paladin
13560
Posts: 191
Bump for no response from technical support.
Reply Quote
100 Blood Elf Paladin
13560
Posts: 191
Trace since you guys seem to respond to numbers.

Tracing route to 12.129.209.68 over a maximum of 30 hops

1 1 ms <1 ms <1 ms 192.168.2.1
2 34 ms 22 ms 28 ms c-24-13-152-1.hsd1.il.comcast.net [24.13.152.1]
3 10 ms 9 ms 9 ms te-9-6-ur03.wchicago.il.chicago.comcast.net [68.86.119.89]
4 9 ms 11 ms 9 ms te-1-2-ur04.wchicago.il.chicago.comcast.net [68.87.210.118]
5 15 ms 16 ms 20 ms te-1-6-0-2-ar01.area4.il.chicago.comcast.net [68.87.210.145]
6 17 ms 18 ms 15 ms 68.86.91.33
7 15 ms 14 ms * pos-1-3-0-0-pe01.350ecermak.il.ibone.comcast.net [68.86.86.158]
8 14 ms 16 ms 16 ms 192.205.37.21
9 76 ms 75 ms 74 ms cr1.cgcil.ip.att.net [12.122.133.106]
10 73 ms 91 ms 75 ms cr2.dvmco.ip.att.net [12.122.31.85]
11 76 ms 75 ms 75 ms cr1.slkut.ip.att.net [12.122.30.25]
12 75 ms 75 ms 76 ms cr2.la2ca.ip.att.net [12.122.30.30]
13 107 ms 73 ms 73 ms gar29.la2ca.ip.att.net [12.122.129.241]
14 72 ms 73 ms 74 ms 12-122-254-234.attens.net [12.122.254.234]
15 74 ms 77 ms 74 ms mdf001c7613r0004-gig-10-1.lax1.attens.net [12.129.193.250]
16 * * * Request timed out.
17 * * 12.129.199.178 reports: Destination net unreachable.

Trace complete.
Reply Quote
100 Blood Elf Paladin
13560
Posts: 191
Bump for lack of support
Reply Quote
yesterday port forwarding working for me...today not...i want play my 60€ game!!!
Reply Quote
100 Blood Elf Paladin
13560
Posts: 191
So I was just on hold for an hour after being told by an automated service that it would be a one minute wait. Long story short, they opened a ticket for me and said this wasn't affecting the general community.
Reply Quote
100 Blood Elf Paladin
13560
Posts: 191
Pathping

Computing statistics for 400 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Faith.Matrix [192.168.2.2]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.2.1
0/ 100 = 0% |
2 12ms 0/ 100 = 0% 0/ 100 = 0% c-24-13-152-1.hsd1.il.comcast.net [24.13.152.1]
0/ 100 = 0% |
3 10ms 0/ 100 = 0% 0/ 100 = 0% te-9-6-ur03.wchicago.il.chicago.comcast.net [68.86.119.89]
0/ 100 = 0% |
4 10ms 0/ 100 = 0% 0/ 100 = 0% te-1-2-ur04.wchicago.il.chicago.comcast.net [68.87.210.118]
0/ 100 = 0% |
5 15ms 0/ 100 = 0% 0/ 100 = 0% te-1-6-0-2-ar01.area4.il.chicago.comcast.net [68.87.210.145]
0/ 100 = 0% |
6 16ms 0/ 100 = 0% 0/ 100 = 0% 68.86.91.33
0/ 100 = 0% |
7 14ms 0/ 100 = 0% 0/ 100 = 0% pos-1-3-0-0-pe01.350ecermak.il.ibone.comcast.net [68.86.86.158]
0/ 100 = 0% |
8 14ms 0/ 100 = 0% 0/ 100 = 0% 192.205.37.21
100/ 100 =100% |
9 --- 100/ 100 =100% 0/ 100 = 0% cr1.cgcil.ip.att.net [12.122.133.106]
0/ 100 = 0% |
10 --- 100/ 100 =100% 0/ 100 = 0% cr2.dvmco.ip.att.net [12.122.31.85]
0/ 100 = 0% |
11 --- 100/ 100 =100% 0/ 100 = 0% cr1.slkut.ip.att.net [12.122.30.25]
0/ 100 = 0% |
12 --- 100/ 100 =100% 0/ 100 = 0% cr2.la2ca.ip.att.net [12.122.30.30]
0/ 100 = 0% |
13 --- 100/ 100 =100% 0/ 100 = 0% gar29.la2ca.ip.att.net [12.122.129.241]
0/ 100 = 0% |
14 --- 100/ 100 =100% 0/ 100 = 0% 12-122-254-234.attens.net [12.122.254.234]
0/ 100 = 0% |
15 --- 100/ 100 =100% 0/ 100 = 0% mdf001c7613r0004-gig-10-1.lax1.attens.net [12.129.193.250]
0/ 100 = 0% |
16 --- 100/ 100 =100% 0/ 100 = 0% Faith [0.0.0.0]

Trace complete.
Reply Quote
100 Blood Elf Paladin
13560
Posts: 191
Bump, this is not user error.
Reply Quote
You are not alone... I have the same issue, and I will post a reply to this thread with a heap of diagnostic data including packet capture and analysis, with correlation to the d3debug.log.

One thing I can tell you quickly is that this game soley uses TCP for communication to/from the game server, no UDP... rather disconcerting as it may simply be the case that such design decisions have made the game VERY sensitive to any form of network congestion anywhere on the route from client to server (i.e., resend/dup ack scenarios...)

More to come...
Reply Quote
100 Blood Elf Paladin
13560
Posts: 191
I am aware of the issues that people are having with Diablo 3, I play the game as well, and have issues with the game as well at times. So you are not alone, and this is not just a general occurrence of issues. Now there is server maintaince that is going on tomorrow from 5am PDT to 11am PDT, which may help resolve the issue. If the issue is still going on after tomorrows maintaince please let us know.

-Blue

From my ticket
Reply Quote
100 Blood Elf Paladin
13560
Posts: 191
Bump, Blizzard seems to think this is an isolated incident.

POST IF YOU ARE HAVING THE SAME PROBLEMS.
Reply Quote
This error is definitely on their end, when I played on the closed beta, I never had any problems, and seeing how the majority of the users are getting this error, there's no doubt about it, Blizzard needs to address this issue, and fix it. I am sick of dcing every five minutes.
Reply Quote
Havnt been able to play for 2 days now, constant disconnect lag spikes every 45 seconds
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]