Diablo® III

1.0.2c error 14009, 315300. no "Urgent News"

After updating the latest version (from today) I cannot log in on my normal user account on this PC. **It works on other user accounts on this PC**. Both are Admin. Issue is reproducable; deleting d3prefs, resetting prefs through GUI, restarting, Run As Admin, and deleting all registry entries (Bliz, Battle.net, D3) does not fix.

Also, an ongoing issue in these situations is that the News doesn't display properly. In fact, on this user I basically never see these updates even when they're marked Urgent or making it so that login doesn't work (servers down etc)

screenshot below. Screenshot shows the type of message that should display, which I never see on my main PC user account.

Edited by Sduibek#1357 on 7/3/2013 9:25 PM PDT
Reply Quote
Huh. This forum doesn't allow making URLs into hyperlink or embedding images? Sad :(


is the screeny, in case it got buried in above post.
Edited by furbymadness#1177 on 6/12/2012 3:56 PM PDT
Reply Quote
Here is d3debug log from other user upon successful login (username "Administrator")
Edited by Sduibek#1357 on 7/3/2013 9:25 PM PDT
Reply Quote
I got the same issue
Reply Quote
check this out:

Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Explain (256 characters max)