Diablo® III

Game hangs out when moving items on my bag

this dosnt happen all the time but sometiems when i try to move an item in my bags the game just hang out for 10 min, sometimes i recover but today i just got the msg that i got dc.

lost my 5 stacks and had couple of pack ready to be killed too.
Reply Quote
I noticed an alternate version of this hang or lock-up. Whenever I try to salvage a rare item the screen freezes , showing just ghost images of the item intended to be salvaged and the equivalent equipped item. Fortunately it only last for about 50 seconds and then the "confirmation" dialog query appears , but this never used to happen prior to the 1.02c patch. I can consistently re-create this new problem with any rare item. This behavior does not occur with blue items. I do not know if it happens with legendary items because I have never owned 1.
Reply Quote
Support Forum Agent
Lyceum,

Are you able to see if it happens with other characters? It would also help to determine if it's a problem with your connection or pc if you could use another computer with your account and see if it still occurs. I just salvaged a rare and it worked normally so it's not happening to everyone.

____________________________________________________________________
Customer Support Representative
Reply Quote
Lyceum,

Are you able to see if it happens with other characters? It would also help to determine if it's a problem with your connection or pc if you could use another computer with your account and see if it still occurs. I just salvaged a rare and it worked normally so it's not happening to everyone.

____________________________________________________________________
Customer Support Representative


Thank you for the fast response !
I have access to only 1 computer , so unable to troubleshoot by process of elimination.
I have used 3 different internet connection sources with this same laptop computer and that did not correct this new behavior. I do know that this never occurred prior to the 1.02c patch. The only changes I have made on my end since 1.02c , has been to turn all of my video settings to the lowest possible since the lag was making the game unplayable also following the 1.02c patch. The server maintenance that was performed on 06-13-2012 from 5am to 7am PDT resolved the choppy / skippy / lag problem , but did not fix the RARE ITEM SALVAGE freeze post 1.02c.

UPDATE: I just tried an alternate character/hero and could not recreate the problem. I then went back to my other hero and was unable to recreate the problem. So it probably is related to both of my other internet connections :(
Edited by Lyceum#1597 on 6/13/2012 1:51 PM PDT
Reply Quote
Support Forum Agent
Lyceum,

If you can't try another pc, the next step is unfortunately reinstalling after first deleting the game installation. Before that though, try deleting two folders if you would. Make sure the game isn't running first.

C:\ProgramData\Blizzard Entertainment

and

C:\ProgramData\Battle.net

These hold cached information and will be rebuilt when the game restarts the next time.

____________________________________________________________________
Customer Support Representative
Reply Quote
I have had this happen to me since the 1.07 Update.

Deleting the two folders solved the problem..

Thanks.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]