Diablo® III

1.0.3 FPS Display

After patching to 1.0.3 and starting my game I hit Ctrl+R to display my FPS. The FPS display now constantly displays my FPS as "0" and does not change. Just thought I should let you guys know.
Reply Quote
Yep, same. This is pretty big for people who don't have great machines. It's very useful to know what my frame rate is, especially with a patch that claims improvements were made to the client.
Reply Quote
MVP - Technical Support
View profile
Was just on my way here to post this. Same problem. :(
________________________________________________
The wise speak only of what they know. - J.R.R. Tolkien
CORE I7 3.8GHz | 12GB RAM | ATI 5970+5870 | F120 SSD
Live WoW Tech Support: irc://chat.freenode.net/wowtech
Reply Quote
I'm having the same issue.
Reply Quote
"FPS: 0"
Display error confirmed for client running on MacOS 10.7.4.

Updated to add:

Known issue, apparently: http://us.battle.net/d3/en/forum/topic/4916972036
Edited by truthseeker#1278 on 6/19/2012 3:41 PM PDT
Reply Quote
Until Blizzard fixes this issue I would suggest everyone start using 3rd party FPS overlay software such as FRAPS. I believe Game Booster 3 has an FPS overlay option as well. I prefer the one on FRAPS though.
Reply Quote
Was just on my way here to post this. Same problem. :(
________________________________________________
The wise speak only of what they know. - J.R.R. Tolkien
CORE I7 3.8GHz | 12GB RAM | ATI 5970+5870 | F120 SSD
Live WoW Tech Support: irc://chat.freenode.net/wowtech


Gotta know how many hundreds of frames per second your rig is getting with vertical sync off huh? lol

Wish I could afford to put that much into mine. I would have gone with Nvidia. ATI cards have always had faulty fans that burn out after awhile.
Reply Quote
blizzard please fix this im at 0 fps and i have a decent system
8 gb ram
Amd Radeon hd 5750 1g ddr5 card
Amd fx 8120
i should not have any problems with this game and yet i do
maybe a 3 month break is what i need
Reply Quote
I was waiting for my friend for a run of Act 1 Inferno and I decided to check my FPS... It said 0... In return, I said "Lies!". Ended up being considerably funny for a moment.
Reply Quote
Bump. Any fix or blue reply on the matter yet?
Reply Quote
90 Blood Elf Death Knight
11610
Bump. 1.0.3b still exhibiting the 0 FPS bug.

(Mac client on OSX 10.7.4)
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]