Diablo® III

Login information incorrect...

I can log into the game from my laptop but my desktop won't let me login. I've tried the make a new account workaround but that hasn't worked. Any suggestions?
Reply Quote
Support Forum Agent
Clint

What is the exact error that you are getting when trying to log in?
________________________________________________
Support Information Administrator
If you can't find a solution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

I'm available on the forums Monday through Friday from 11AM to 8PM Pacific Time
Reply Quote
I can't log in either, i'm getting error 3 saying my log in is incorrect however am able to log into the fourms.
Reply Quote
SAA. Login error 3. I've also tried changing my password to no avail...
Reply Quote
same. after the update i tried to log and got a 14009 issue. deleted cache like support page said and now i'm getting this.
Reply Quote
I am getting this as well.

"Your login information was incorrect. Please try again. (Error 3)".

Any help would be appreciated.
Reply Quote
Same here, this is the first time I try to play and this really sucks!!!

"Your login information was incorrect. Please try again. (Error 3)".
Reply Quote
i'm getting this issue too, so frustrating...
Reply Quote
glad to know that its not just me that's getting this error 3. just bought the game a few days ago.. I did everything that it said to do. im running windows 7 on my laptop. I can log into battle.net, but not the game and when I installed the game it automatically installed the update too. I got the game cause I love the diablo series and not I can't even play this one, this really does suck. please fix soon.
Reply Quote
the fix for 14009 is to log into another admin account on your machine, launch diablo 3 from it, log in to it, accept the agreements, and you should be able to log into it from your main account.

this has been going on since launch. Something is borked with how they store some local data. I'm betting it's the thing which records if you agreed to the eula or not. so now every client patch I have to do this convoluted mess.
Reply Quote
tried that and it doesnt work??!
Reply Quote
same error 3 here. This is effed.
Reply Quote
Also same Error 3.

Using authenticator. Changed password sucessfully through the Automated helpdesk. Still nothing ...

Also cannot log into my Bnet account. "Authenticator value invalid."
Edited by Phate#1266 on 6/19/2012 7:20 PM PDT
Reply Quote
Support Forum Agent
Clint

I just had your account reset from our end. Try logging in again and let me know what happens.
________________________________________________
Support Information Administrator
If you can't find a solution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

I'm available on the forums Monday through Friday from 11AM to 8PM Pacific Time
Reply Quote
ClintI just had your account reset from our end. Try logging in again and let me know what happens.


Do i need to make a seperate thread to have my account looked at? Or can I assume since we are responding in the same thread regarding the same issue we will be looked at too? :)
Reply Quote
I'm getting error 3 as well.
Reply Quote
I'm having this problem also.

I suspect it might be related to a corrupted file in the install, although I'm not sure which. I've tried uninstalling and reinstalling the game (as well as deleting the folders in C:\ProgramData, and the folder in My Documents), and that does not fix it.

I think the file that's been corrupted isn't any of these, because when I start up the game it still remembers my account name; I think that's where the problem is. I've been looking in the Windows registry but can't find anything there... where is this information stored?

I'm not sure if this will fix the problem or not, but it's the only thing I can think of. Help?
Reply Quote
I was having issues logging into the forums a moment ago, figured i would check out the forums and here we are. I was not able to authenticate 4-5 times in a row, Triple checked I was inputting the correct values (I was), it just refused to accept the authenticator value. Using the physical copy so something is going on with your end Blizz.
Reply Quote
you must hate seeing my name in the forums eh Dankorii?
Reply Quote
Right on Phate. I am having this issue as well and would like the same consideration.

error 3 , I know my info is correct. I can log on to BNet through web page with no issues but not the game client.
Edited by Ahnrik#1305 on 6/19/2012 7:36 PM PDT
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]