Diablo® III

Whirlwind disconnects

Had it happen to me yesterday with only 2NV
I had chain pulled 3 packs ended up with a disconnection error.
Reply Quote
Ok so just had it happen standing in town.
Wasn't using any abilities.
Going to leave my character logged in and see if it happens again.
Reply Quote
I've been having the same issue too.
Reply Quote
its not just WW, i switched my barb back to sword n board and i still crash every hour or so. i didnt start notticing it untill after blizz did the latest patch fixing the barb, but ive been playing other characters alot lately also so im not sure how long its been going on.
Reply Quote
It is so frustrating to get 5valor stacks and get disconnected right after :/
Why is there no system to report bugs in-game, just a forum?
If there was a way to report bugs in-game more people would report them and it would be easier to pin point the problem and sort it out....
It seems to me that it happens randomly, but sometimes it feels like as when i click to WW on a specific target scrolled over that is the moment when i seem to get the bug, even on non champion packs i got it at the lizards on the fight with Belial.
Reply Quote
Happens on EU aswell. Impossible to enjoy this game...
Reply Quote
I'd like to add I'm skipping most trash mobs. Just killing elites most the time unless they are near the elite or I'm recharging WOTB. Here are the skills I use:

http://us.battle.net/d3/en/calculator/barbarian#WhUikP!YVe!aZZYcc

Most of the skills are up during battle, but not all my disconnects is during battle. I think I get more disconnects just running or sprinting though. It also seems to be happening more in act 3.
Edited by bearsbeetbsg#1356 on 7/29/2012 1:08 PM PDT
Reply Quote
This happens to my barbarian too, and he is not even WW build.
Reply Quote
get this bug also easily reproduced by draining all ur fury and continually trying to whirlwind inside of and through packs takes mins to reproduce for me this way
Reply Quote
I must ask, what is your guys latency in ms, i run about 80-110ms on average and just encounter massive rubber banding constantly but never any disconnects when playing my ww/run like the wind build, i just chalk it up with the servers inability to keep up with my toon and it looses track of where im at and rubber bands me back to the last known location, how ever if your running a much higher latency say 300ms i could see the server saying hey you went over a set limit from where i last knew you were and it then dc's you. kind of a way to keep people from speed hacking yet your not really hacking. Its just the server looses sync with your client and snaps you back to the last known location, it is very annoying to be rubber banded back into a group of mobs and usually end up dead when you clearly thought you were in the clear. it happens to me usually around corners, door ways, or waller/jailer packs. usually in the wide open its fine for the most part.
Reply Quote
07/29/2012 05:04 PMPosted by ShortnStubby
I must ask, what is your guys latency in ms, i run about 80-110ms on average and just encounter massive rubber banding constantly but never any disconnects when playing my ww/run like the wind build, i just chalk it up with the servers inability to keep up with my toon and it looses track of where im at and rubber bands me back to the last known location, how ever if your running a much higher latency say 300ms i could see the server saying hey you went over a set limit from where i last knew you were and it then dc's you. kind of a way to keep people from speed hacking yet your not really hacking. Its just the server looses sync with your client and snaps you back to the last known location, it is very annoying to be rubber banded back into a group of mobs and usually end up dead when you clearly thought you were in the clear. it happens to me usually around corners, door ways, or waller/jailer packs. usually in the wide open its fine for the most part.


I'm in Sydney Australia on iiNet and I get an average ping of around 180 to 220
Reply Quote
30 minutes then disconnect.

Had a one hour run no issues.

Just had another DC after 30 minutes play.
Edited by Vril#6563 on 7/30/2012 3:40 AM PDT
Reply Quote
Same issue, disconnects every half-hour to hour with my WW barb

At first I thought it was my connection, so I made a bunch of changes, but nothing seemed to solve the issue, and prior to a couple of weeks ago, I've never had a problem with disconnects.

Would appreciate a response from Blue on this.
Reply Quote
I wonder if the additional 100 ms from what I run is enough to cause the disconnect issue or if there is some how a routing issue between you and the server and its causing packet loss. Anyone else having the issue please post your location, the server you play on, and your average ping in ms.

The other thing I could suguest is running a ping test from the command prompt,
Click start and type cmd into the search box and press enterthen type "ping google.com -n 10000" without the quotes while playing when you get dc see if you lost any packets. Would be nice to ping a bliz server but not sure if there is one that will allow prolonged pinging to check for packet loss.

I know I would be very upset if I constantly got disconnected I can handle rubber banding and dieing cause of it but a stright up disconnect is pretty bad, wish bliz would fix both issues tbh.
Edited by ShortnStubby#1781 on 7/30/2012 10:05 AM PDT
Reply Quote
This needs to be addressed... the more responses this thread gets, the more likely Blizzard will investigate the issue, let's keep this one on the front page.
Reply Quote
^
Reply Quote
This happens with the DH as well. Using Vault and Strafe.
Reply Quote
Had it happen 4 times yesterday.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]