Diablo® III

Whirlwind disconnects

Just FYI guys, I now play in full-screen-windowed mode. I haven't been having any disconnects any more.

Try playing in windowed mode and let me know if it works for you guys.

(I know windowed mode is not ideal for everyone but it beats d/c all the damn time)

edit: I'm the OP, just on my Diablo profile.


Cleared act2 this morning running in full windowed mode without a disconnect.
Will try act3 at some stage today.
Full window mode looks just the same as full screen the only difference is you can click off the right side of the screen to bring up the task bar..
Hopefully this will be a viable workaround until the issue can be sorted out.

Will post up and let you all know what results I get running in full windowed mode over the next day.
Reply Quote
Been doing act 3 for a few hours and no DC's running in (Full Windowed Mode).
Have damage, heal and crit numbers on with no issues so far :)
Reply Quote
Been doing act 3 for a few hours and no DC's running in (Full Windowed Mode).
Have damage, heal and crit numbers on with no issues so far :)


Thanks for the Advice. This bug really needs some blue attention as just about it seems Every WW barb is experiencing this problem, and I have heard of monks having the exact same problem with their similar sprint/charge Abilities.

I will Play in full-window-mode and watch closely for any news on this very annoying bug that needs urgent attention.
Reply Quote
90 Orc Death Knight
11835
you can add me the list of this constand DC issue,

ww barb is only way i have been able to make it through act 3, even though its my only char and i do have sev mill worth of gear,

i try to farm some loot, get some stacks and ill b dropped randomly, sometimes mid boss,

this games laggy fail server never fails to fail, cmon blizz

u sure ur a big company w millions of fans? amature hour
Reply Quote
http://us.battle.net/d3/en/forum/topic/6307732984

finally a blue trying to help.
do what he asks. ill do it also.
Reply Quote
i've just started noticing this bug with my ww barb as well never got a d'c with my wizard in the many hours ive played but every couple hours it seems my barb gets a d'c. Pretty annoying when you get a 5 stack then it goes down
Reply Quote
happens to me all day. i run around 70ms and all of sudden spikes every 10-20mins to over 1k and i get a DC. most of the time im doing WW but today im just running towards mobs before i even attack it does it. its happening to me every 20min now. i really hate this cant farm at all
Edited by Jambo#1673 on 8/22/2012 4:55 AM PDT
Reply Quote
It's even worse the last few days. My quess is that it's those rubber banding fixes making it worse. I think WW barb just moves too fast making too many hits at once from those sprint tornadoes.

BTW. 35-45 latency most of the time and I get DC every 5-15 minutes now.
When i change screen res to full hd and set high details the FPS drops and I play a bit longer without DC...

I will try that windowed mode.
Reply Quote
I've been banging on about this for weeks - it's a pain in the !@#. The US forums are full of complaints too.

It would appear that once Bliz has used the stock fix (clear cache) they haven't a clue either. It's taken ages to get any response on this forum.

This is getting to be a game breaker for me. Build up 5 neph and lose them instantly.

Oh, btw, I use a Mac so I guess it would be very unlikely that this is hardware related.
Reply Quote
Add me to this list. I am so fed up, this has NEVER happened before. Just today, all day all the time. WTF!!
Reply Quote
Im getting same but i play in windowed full always have this getting ridic
Reply Quote
I get this occasionally too. I've never reduced it to whirlwind causing the issue though, since I'm always spinning. I just assumed it's a random disconnect
Reply Quote
Haven't disconnected for a while since using windowed full screen mode, but today got 2 disconnect in a row in 10 minutes.... all end in whirlwind, same old problem again.

This is beyond annoying and render the game pointless.... can some DEV/QA seriously look at this issue??? At least escalate the bug to a higher priority?
Reply Quote
Bump, lets keep this bumping till we actually get a response. It's obviously only happening to one build and one class and they can't even look into it? BULL!@#$, bump this until someone reads it.
Reply Quote
http://us.battle.net/d3/en/forum/topic/6307732984

finally a blue trying to help.
do what he asks. ill do it also.


He locked the thread more than 2 weeks ago and said they're looking into it with no other link to any info or place we can help them out. If they don't want to acknowledge it and give us all a place to post logs and show them what is going on how will they ever fix this? It's as dumb as only beta testing the first 13 levels of the game.
Reply Quote
Same problems here :(
Reply Quote
happened to ma again... today - this is going on since May... nothing done about it yet

honestly if this game was actually working i can see myself spending buck or two on items... but this is just silly
Reply Quote
same here getting disconnects..
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]