Diablo® III

Login and Auction House Issues - 8/24/12

(Locked)

Community Manager
Update 11:45 a.m. PDT: All Diablo III servers are now live.

If your Auction House button is grayed out: To help reduce load and improve the overall stability of the auction house system, the game may temporarily limit traffic to the auction house during peak gaming hours. This is done automatically, and players may occasionally see a grayed-out auction house button as a result. If the auction house button is grayed-out, please wait a few minutes and then try again.

---

Update 10:30 a.m. PDT: We are in the process of bringing all Diablo III servers in the Americas down for maintenance to address issues affecting player login and the auction house system. We currently anticipate that this maintenance will conclude and that all services will be available by approximately 1:00 p.m. PDT (~2 hours of downtime).

----

We're aware that some players are encountering "Error 3000" and "Error 3006" when attempting to log in to the game. We believe these errors are the result of issues with our authentication service and are working to resolve them as quickly as possible. We are also investigating issues related to the Auction House and its availability for certain players.

While we don't have an ETA to share at this time, we'll provide further updates as more information becomes available. You can follow this thread for those updates or check out our @BlizzardCS Twitter feed.

Thank you so much for your patience, and for your reports!

(Next Blizzard Post)
Edited by Lylirra on 8/24/2012 11:59 AM PDT
The game is going in the right direction! Things happen so I dont care about the maintenance, but whats in the works for 1.0.5!!!!!
Edited by Juike#1689 on 8/24/2012 10:10 AM PDT
Yah the Ah is down also for me.
Edited by Quantium#1541 on 8/24/2012 10:11 AM PDT
Does this have anything to do with why the AH seems to not work right now?
Several hours late. Login works now, but AH is down.

Come on.
Community Manager
In the meantime, here is a player-submitted workaround which has allowed some people to bypass the errors and log in successfully. Unfortunately, this workaround may not work for everyone, but it is an option you can test while we work to resolve the issues from our end.

(Next Blizzard Post)
Edited by Lylirra on 8/24/2012 10:40 AM PDT
well doent mattter anymore bizzard even the new patch always error and lag, since Guild Wars 2 13hr left...
We're aware that some players are encountering "Error 3000" and "Error 3006" when attempting to log in to the game. We believe these errors are the result of issues with our authentication service and are working to resolve them as quickly as possible. While we don't have an ETA to share at this time, we'll provide further updates as more information becomes available. You can follow this thread for those updates or check out our [url="https://twitter.com/BlizzardCS"]@BlizzardCS[/url] Twitter feed.

Thank you so much for your patience, and for your reports!


Since I can access the game no problem, when is the AH going to start functioning again?
Could you probably look into high latency? I am playing in Malaysia and my latency during Diablo can spike up to 2k ping. I need help as this has been going on for a month and I would like to play Diablo 3 badly. Thanks in advanced.
Why didn't you guys stop the timer on the AH? I took a big hit on 2 items because of these errors. I understand that if there were an update and you told us ahead of time then it would be my fault. But in this case I feel it is completely unfair to just let our items get sold for beginner bids.
08/24/2012 10:11 AMPosted by gatts
Why didn't you guys stop the timer on the AH? I took a big hit on 2 items because of these errors. I understand that if there were an update and you told us ahead of time then it would be my fault. But in this case I feel it is completely unfair to just let our items get sold for beginner bids.


Blizzard response: not to worry, your next high ticket item drop is right around the corner!
Edited by Fated#1918 on 8/24/2012 10:12 AM PDT
This is... just sad. Borderline pathetic.

You've been having these issues for over 12 hours, from my understanding. After 12 hours, you can't find the problem in the game you built, coded, and crafted from scratch?

It's time to hire new programmers and IT. Oh, and while you are at it, get some new CMs with Graveyard shifts.
What did the maintenance 'fix'?
Why didn't you guys stop the timer on the AH? I took a big hit on 2 items because of these errors. I understand that if there were an update and you told us ahead of time then it would be my fault. But in this case I feel it is completely unfair to just let our items get sold for beginner bids.

I thought about this as well. However, there is no price to put items on the auction house, and now we can cancel them, so I don't think it's that big a deal. It sucks, yes, but not really important.
This is... just sad. Borderline pathetic.

You've been having these issues for over 12 hours, from my understanding. After 12 hours, you can't find the problem in the game you built, coded, and crafted from scratch?

It's time to hire new programmers and IT. Oh, and while you are at it, get some new CMs with Graveyard shifts.

Graveyard shift, hell, it's 10 a.m. on the West Coast. They should have been aware of this around 5 a.m. at least. That's really bad PR
08/24/2012 10:09 AMPosted by Quantium
Yah the Ah is down also for me.


ya me too i cant find any item ..:(
Go outside. Read a book. Make a RL friend. Quit hassling them. It is nothing more than an ego-stroke. They are working hard. You may not think so, but if they aren't here dealing with the nonsense posts that repeat the same " You suck. Your game sucks." then they are most likely working on fixing the issues. Think of how you feel when someone comes into your place of business and yells at you because you don't have their Big Mac ready the moment they come in and want it.
Community Manager
08/24/2012 10:18 AMPosted by Raine
Not only were there problems logging in, I wasn't asked for my authenticator code when I finally did get in, so authentication is not working even when able to log in.


Check your Battle.net account security settings (Account > Security Options > Authenticator) in Account Management and make sure that you have the "Require an authenticator code every time you log in to the game" box checked.

If it isn't checked and you're logging in from the same location(s) consistently, then you won't be prompted to enter an Authenticator code every time log in.

(Next Blizzard Post)
Edited by Lylirra on 8/24/2012 10:40 AM PDT
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]