Diablo® III

lighting bug nvidia drivers 306.23

Got the same bug on 9600M GT , I already had all the settings as described by HGN, there's nothing to change.

FXAA was already off.

Anti-Aliasing set to Application-Controlled for both Mode and Setting.

The in-game FSAA was off already too.

Got the bug (oh the darkness!!) when I died somewhere on ACT 3.

Also tried enable/disable FSAA ingame and nothing.

I guess i'll just revert back to 304 drivers.

Edit - Teleporting back to Bastion Keep fixed it for now. I will rollback the drivers asap.

Thanks for the help HGN
Edited by Snatx#2162 on 9/16/2012 6:55 PM PDT
Reply Quote
Got the same bug on 9600M GT , I already had all the settings as described by HGN, there's nothing to change.

FXAA was already off.

Anti-Aliasing set to Application-Controlled for both Mode and Setting.

The in-game FSAA was off already too.

Got the bug (oh the darkness!!) when I died somewhere on ACT 3.

Also tried enable/disable FSAA ingame and nothing.

I guess i'll just revert back to 304 drivers.

Edit - Teleporting back to Bastion Keep fixed it for now. I will rollback the drivers asap.

Thanks for the help HGN


What bug are you referring to exactly? Because I've encountered a rare bug where for example in The Keep in Act 3 I'll get killed and the screen gets real dark, and the damage number stays on screen and I can't click the Resurrect button nor is it counting down. But that has happened on several different display drivers not the latest one in particular.
Reply Quote
Well, the screen gets really dark. I don't get the damage numbers stuck neither the resurrect bug.
Reply Quote
Support Forum Agent
Snatx,

You experienced a different issue than what this thread was about, it's not related and has already been reported in the Bug Report forum.

I'm glad you guys figured this out. I can now reproduce this (only in Act 1 Tristram) with the NVCP settings altered as outlaw stated. Resetting back to the defaults fixes it as does disabling FSAA in-game.
Reply Quote
I work for NVIDIA. Just wanted to inform everyone that we are aware of this issue and is fixed in our next major driver branch update.
Reply Quote
try on a Geforce GTX 260 its happening to me as well
Reply Quote
Issue fixed on my GTX680 too, thanks!
Reply Quote
Wierd. I have never changed any settings and this is a new issue for me...

so is there any way to use the in game alias without this lighting problem?
Turning it off works, but makes the graphics look really choppy... :(
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]