Diablo® III

Diablo 3 not responding after patch

Updated, pressed play, and freezes... tried numerous times with restart, deleted cache and agent files and such things but nadda, launcher launches, i press play, and it freezes showing the diablo logo, the game does not start.

So whats up ? :)
Edited by DODO#2682 on 10/17/2012 10:10 AM PDT
Reply Quote
Support Forum Agent
Have you tried to reset your permissions and see if it helps?

Resetting permissions on the Diablo III folder
    1. Select the Diablo III folder
    2. Press Command + I
    3. In the Info box, go to the Sharing & Permissions section and click on the lock and unlock it, entering your admin password when prompted.
    4. Make sure you have Read & Write permissions
    5. Click on the Burst icon (cog wheel) and select Apply to enclosed items
Reply Quote
They were allready like that, but did the steps you advised again, and nope, still freezes after pressing play, diablo logo shows up and the program does not respond.
Reply Quote
Support Forum Agent
Let's try removing all temp files and see if this helps.

Can you do steps 2 - 7 on the uninstall page and see if it helps?

https://us.battle.net/support/en/article/diablo-iii-uninstall-instructions

Don't do step 1, as that will delete the game.
Edited by Machkhan on 10/17/2012 11:09 AM PDT
Reply Quote
Done, nothing changed.

( note if it helps that i did open game right after the patch once, as i remember changing monster power thing, but thats it, the game crashed / closed and didnot open again since.)

id of issue : 656D8A53-8AC1-4DFC-86BA-0D7CD5FA3786
another id : AD775727-539F-4C72-AB49-6FCFD62F1E12
Edited by DODO#2682 on 10/17/2012 12:18 PM PDT
Reply Quote
and another very serious weirdo thing ! : my webpage profile does not show up my characters which gives me the creeps ! hope there is no data loss !
Edited by DODO#2682 on 10/17/2012 12:14 PM PDT
Reply Quote
Support Forum Agent
Is this freezing on the Diablo splash screen after hitting play? (The Diablo Skull)?
Reply Quote
Exactly there. I see the diablo skull after `play`and it freezes ( i check via force quit immediatly and it is `non responding`after a 3-4 seconds)
Reply Quote
Support Forum Agent
Looking at the error reports, it may be due to corrupted data causing the lockup.

This is something that is being investigated, but for the moment, the best solution would be to do a full uninstall/reinstall and see if the issue persist.
Reply Quote
I guess this is about lost data on blizzard servers as my game files are very unlikely to be broken during these incidents. Tough i will still try to unist /reinst.

My heroes not showing up in my web profile could be connected to this problem i believe and i hope my account comes back up soon with no loss on my heroes and inventories...
Reply Quote
Support Forum Agent
A local crash shouldn't have an effect on server stored characters. Just to make sure, what region do you play on, and I can check on the back end here.
Reply Quote
Same thing is happening to me, first time trying to log on in the past few days, click launch and then the black d skull comes up and then an unexpected error occurs... Seems to like to happen after patches...
Reply Quote
Support Forum Agent
So far, this may be related to corrupt data. We're trying to see if a full uninstall/reinstall helps. Can you help us test this? It seems other suggestions haven't worked yet.
Reply Quote
Okay i will report back in a few days :P
Reply Quote
Support Forum Agent
I would make a copy of the game just in case. Instead of deleting it, rename it Diablo III copy or something.

Then follow the instructions in post #4
Reply Quote
ok this is becoming seriously annoying.
The game started with no change to data a while back, worked fine.
today the cursor dissappeared during game not to come back. so i decided to reboot the game and there the same problem again. freezing at diablo skull and not responding... not happy...

AND there it is in my profile heroes not showing up and only one showing up like earlier !...

59051A13-69AA-4901-A164-F9F18371F08A
Edited by DODO#2682 on 10/19/2012 10:13 AM PDT
Reply Quote
just did a FULL and PROPER uninstall / reinstall and the problem is NOT solved... and i am not enjoying it...
Reply Quote
- Technical Support
90 Human Priest
6120
I noticed that there are no specs posted here. Can all of you post your current system specs?

While holding down the option key, select System Profiler from the Apple Menu and copy/paste the info from the following sections: Hardware, Graphics/Displays, Software.

Your info should look like this:

Hardware Overview:

Model Name: Mac Pro
Model Identifier: MacPro1,1
Processor Name: Dual-Core Intel Xeon
Processor Speed: 2.66 GHz
Number Of Processors: 2
Total Number Of Cores: 4
L2 Cache (per processor): 4 MB
Memory: 7 GB
Bus Speed: 1.33 GHz
Boot ROM Version: MP11.005C.B08
SMC Version (system): 1.7f10

ATI Radeon HD 5870:

Chipset Model: ATI Radeon HD 5870
Type: GPU
Bus: PCIe
Slot: Slot-1
PCIe Lane Width: x16
VRAM (Total): 1024 MB
Vendor: ATI (0x1002)
Device ID: 0x6898
Revision ID: 0x0000
ROM Revision: 113-C0780C-194
EFI Driver Version: 01.00.436
Displays:
SAMSUNG:
Resolution: 1600 x 900 @ 60 Hz
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Rotation: Supported
Television: Yes
Display Connector:
Status: No Display Connected
Display Connector:
Status: No Display Connected

System Software Overview:

System Version: Mac OS X 10.6.8 (10K549)
Kernel Version: Darwin 10.8.0
Boot Mode: Normal
Secure Virtual Memory: Not Enabled
64-bit Kernel and Extensions: No

________________________________________________
Official Mac Tech Support Forum Cookie™ (Mint Chocolate Chip)
Guaranteed tasty; Potentially volatile when dipped in General Forums Syrup®
Caution: This cookie bites back.
Edited by TheTias#1192 on 10/20/2012 1:51 AM PDT
Reply Quote
Model Name: MacBook Pro
Model Identifier: MacBookPro8,3
Processor Name: Intel Core i7
Processor Speed: 2.5 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 8 MB
Memory: 8 GB
Boot ROM Version: MBP81.0047.B27
SMC Version (system): 1.70f5
Serial Number (system): C02H11C4DV10
Hardware UUID: 9B3DCFF0-BE8B-5419-8C6A-8B81E8473087
Sudden Motion Sensor:
State: Enabled

AMD Radeon HD 6770M:

Chipset Model: AMD Radeon HD 6770M
Type: GPU
Bus: PCIe
PCIe Lane Width: x8
VRAM (Total): 1024 MB
Vendor: ATI (0x1002)
Device ID: 0x6740
Revision ID: 0x0000
ROM Revision: 113-C0170L-573
gMux Version: 1.9.24
EFI Driver Version: 01.00.573
Displays:
Color LCD:
Display Type: LCD
Resolution: 1920 x 1200
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes

System Version: Mac OS X 10.7.5 (11G63)
Kernel Version: Darwin 11.4.2
Boot Volume: Macintosh HD
Boot Mode: Normal
Secure Virtual Memory: Enabled
64-bit Kernel and Extensions: Yes
Time since boot: 12:23
Edited by DODO#2682 on 10/20/2012 1:30 PM PDT
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]