Diablo® III

1.05 issues p.7 - fast chat scroll

- some kind of issue with the chat window scrolling up & down... it used to scroll a few lines at a time, now weather by mouse button or using the arrows on the GUI, the chat window seems to immediately 'jump' all the way to the top or bottom, even when you are not using the jump top or jump bottom but normal scroll buttons that worked ok in 1.04

I am unable to regularly reproduce this issue, but i will do my best to keep an eye out for it... it just seems to occur randomly upon game start, sometimes the chat is fine, other times it doesn't work

it does seem to somehow be related to the current gaming session, so if the chat box isn't having fast scroll issue, it will be OK until you exit the game. when you start the game again, the chat box may work, or it may be accelerated as described here & in some threads on general forums
Edited by TreezaT#1567 on 10/17/2012 3:42 PM PDT
Reply Quote
I have this issue all the time. Chat is completely unreadable now...
Edited by RawrRawr#2788 on 10/18/2012 10:22 AM PDT
Reply Quote
10/18/2012 08:38 AMPosted by RawrRawr
I have this issue all the time. Chat completely is completely unreadable now...


thanks for sharing. if i manage to figure out how i got it working again, i will let you know asap
Reply Quote
I have the same problem :-/
Reply Quote
Yep. Annoying much.
Reply Quote
I have the same problem, seems its on all the time.

I don't know if its related issue, but sometimes my non-english keys and symbols produce wrong symbol to chat. (Such as question mark shows as _) It goes on and off randomly when the fast scrolling is always on.
Reply Quote
19 Orc Warrior
80
I have just the same problem.
But changing [MAX Foreground FPS] value in the OPTIONS may solve this problem.

On my PC, setting FPS to 150 surely causes problem, but setting to 60 works better. (Though it scrolls 2 lines at one time. It scrolled 1 line before, if I remember correctly.)

It would be worth to try it.
Edited by Euaka#1109 on 10/19/2012 4:50 AM PDT
Reply Quote
I have same problem, might be because I have 120hz monitor? It was working fine before patch 1.05.
Reply Quote
It happens to me a lot. I tried enabling Max FPS and setting it to 90 and that does fix it. If you turn Max FPS back off it does stay fixed.
Reply Quote
Have the same problem.
Reply Quote
10/18/2012 08:38 AMPosted by RawrRawr
I have this issue all the time. Chat is completely unreadable now...
Reply Quote
90 Human Paladin
8375
use page up and page down
Reply Quote
I have the same issue.
I'll try changing the max foreground FPS.
Hope it will be fixed.
Edited by Arfalan#2915 on 10/26/2012 1:33 AM PDT
Reply Quote
Nah, don't work, still bug and it's a pain in the ***....
Reply Quote
I have the same problem and think I've had it in 1.0.4 as well as 1.0.5.

Hovering while using mousewheel does nothing, although this could not be working on purpose. When I click the up/down arrows in the chat it seems to go top or bottom, nothing in between.

How I managed to temporarily deal with it is by using PgUP and PgDN buttons on the keyboard. That seems to only scroll one "page" at a time, enabling one to use the chat for once.

If someone has a permanent fix that would be great, but using keyboard keys is a surefire way of living with the problem. Let me know if it works for you as well.
Reply Quote
10/23/2012 03:34 AMPosted by squilibob
It happens to me a lot. I tried enabling Max FPS and setting it to 90 and that does fix it. If you turn Max FPS back off it does stay fixed.

This fixes the problem for me. Toggling the Max FPS.
Reply Quote
Turning off vertical sync fixes the problem.
Reply Quote
I found a workaround for this guys, use page up and down key to scroll a page at a time (10 lines i think) which makes you see all of the line in the previous pages
Reply Quote
It happens to me a lot. I tried enabling Max FPS and setting it to 90 and that does fix it. If you turn Max FPS back off it does stay fixed.

This fixes the problem for me. Toggling the Max FPS.

This unfortunately didn't fix it for me :/

11/04/2012 05:23 AMPosted by Dissuxx
Turning off vertical sync fixes the problem.

BINGO! This worked like a charm for me. Thanks Dissuxx ;)

EDIT: This does fix the issue but now I suffer the effects of playing without vertical sync :)
I enabled vertical sync again because my OCD doesn't like the graphics without it, but page up/down still works.

11/04/2012 09:59 AMPosted by Landrix
I found a workaround for this guys, use page up and down key to scroll a page at a time (10 lines i think) which makes you see all of the line in the previous pages

This has been said twice already, but is a good workaround if nothing else works.
Edited by Baltazhar#1488 on 11/5/2012 2:24 PM PST
Reply Quote
I have the same problem! I thought I was the only one.

I am using Logitech Setpoint however. And this might be related, because it has certain options that have to do with "game modes".

I've played around with it for a bit. And after turning off certain options, the scrolling worked fine for me.

BUT, the next time I started up D3, everything was scrolling super fast again, eventhough I did not change the options of Logitech Setpoint.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]