Diablo® III

[bug workaround] fast chat/list scrolling

are you suffering from the fast chat scroll, and can't scroll up & down through your chat properly since patch 1.05 was introduced?

I believe I may have located the source of the issue as well as a workaround as reported by me in the bug report forums here: http://us.battle.net/d3/en/forum/topic/6934185046#1

in short, try disabling vsync if this is happening to you. if it fixes the issue, please reply here &/or in the bug report thread.

some users report once fixed, then can enable Vsync and it works fine, others have the issue return as soon as vsync is re-enabled.

if it doesn't fix, please reply here &/or in the bug report thread

hope this helps, thanks for your time & GL/HF!

this may or may not also be related to &/or fix the issue with fast scroll in locations other than chat, if so please report! thanks!

UPDATE: thanks to randallross for another workaround: try using your page up & page down buttons in chat, he says it works wonders!
Edited by TreezaT#1567 on 10/21/2012 4:53 PM PDT
Reply Quote
I can confirm this is happening to me as well. Before patch I had no issues with scrolling and now everything scrolls way too fast.

I can also confirm that the workaround with vsync fixes the issue.

I also tested this on my mac book pro and still same issue and workaround works.
Reply Quote
Just to confirm, I turned Vsync back on and chat works as expected. I will restart game and see if the issue still occurs. Others in trade channel say they have the same issue.
Reply Quote
Posts: 1,463
View profile
use page up and page down on the keyboard. it works wonders.
Reply Quote
10/21/2012 04:38 PMPosted by randallross
use page up and page down on the keyboard. it works wonders.


thanks very much for this additional suggested workaround! adding it to the bug report thread on bug forums as well as my OP here & giving your credit! thanks!
Reply Quote
I bound the chat page up/down keys to ctrl + scrollwheel up/down on my mouse..
Reply Quote
This crap is annoying!

Turning off Vsync fixed it for me. Turning it on again however and the crap is back.
And i cant play with Vsync off since it causes massive screen tearing since i play on 2x 50"

Any blues on this? Only replies i'v seen from them is "It doesn't happen to us" even tho there are many forum posts on this problem
Reply Quote
Disabling V-sync did the trick!
Unfortunately came right back when re-enabled.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]