Diablo® III

RMAH issue?

I tried to purchase some gold and it says transaction failed. It's not a problem on my end (aka billing/paying for it) I was wondering if anyone else is experiencing this and if it is a known issue right now?

It says failed to escrow funds. reason unknown. 1000000530.
Edited by Artorius#1591 on 10/25/2012 9:58 AM PDT
Reply Quote
Same. Tried submitting a ticket but for each type of ticket to submit it claims they are not accepting tickets on that topic. They don't allow us to fill a custom ticket subject and each predefined issue leads to a dead end. Funds are aplenty in my account and a 2M purchase worked but nothing else does. I've tried a few dozen times and it just don't work. Between this and the input error that disconnects you while browsing the AH I'd say I've about had it with this game.

The error code ends in 10417
Edited by iLLiCiTMedia#1780 on 10/28/2012 7:12 PM PDT
Reply Quote
having the same issue as well. each time when i re-opened ticket difference Blizz staffs giving difference answer.
Reply Quote
same here for 4 days now
Reply Quote
Bumping this until it is fixed.
Reply Quote
Posts: 1
I am getting an error code ending in 10417 on the auction house saying failed to escrow funds, reason unknown. If someone could fix this issue it would be greatly appreciated.
Reply Quote
Support Forum Agent
Posts: 36,135
AbyssalOne,

I'm seeing all the transaction attempts failing authorization. You'll need to submit a support ticket I'm afraid as we can't assist with Auction House transactions here in the forum.

This article will lead you through the process.

http://us.battle.net/support/en/article/contact?utm_source=internal&utm_medium=support_forums&utm_campaign=BlizzardCS
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]