Diablo® III

Game crashes since 1.0.5

I installed 1.0.5 and upon entering combat, the game crashes. I know I'm on an unsupported card, etc, but I was able to play fine up until now. Tried deleting the cache and that didn't help. Thanks!

Error Report ID:
E09D4CB4-BE4E-4574-8D25-ACAC1DBDA4E2


System Info:
Software:

System Software Overview:

System Version: Mac OS X 10.6.8 (10K549)
Kernel Version: Darwin 10.8.0
64-bit Kernel and Extensions: No
Time since boot: 44 days 7:29

Hardware:

Hardware Overview:

Model Name: iMac
Model Identifier: iMac4,1
Processor Name: Intel Core Duo
Processor Speed: 1.83 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 2 MB
Memory: 2 GB
Bus Speed: 667 MHz
Boot ROM Version: IM41.0055.B08
SMC Version (system): 1.1f5

Graphics/Displays:

ATI Radeon X1600:

Chipset Model: ATY,RadeonX1600
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 128 MB
Vendor: ATI (0x1002)
Device ID: 0x71c5
Revision ID: 0x0000
EFI Driver Version: 01.00.068
Displays:
iMac:
Resolution: 1440 x 900
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes
Display Connector:
Status: No Display Connected

Other:

Input Source ID: com.apple.keylayout.US
Keyboard Layout: ANSI
Reply Quote
Support Forum Agent
Looking at the crash report, it seems to be crashing due to issues rendering. This may be related to the unsupported GPU :(

Have you lowered all settings to low/off and see if it helped? This is probably the best advice I can give.
________________________________________________
Mac Technical || Sun – Thur, 11 AM – 8 PM CST
Need 1x1 help? https://battle.net/support/article/contact
Rwlrlwrlwrl wrlrwl rwlwrlw rlwrlwrlwr wlrwlwr grglblrglglr? Wrwlrwl rarwlwrlwr grgrblgr!
Reply Quote
Yes, I have everything on low, any unnecessary settings toggled off, and I play in windowed mode. This is a bummer because I could play fine until this patch. Thanks for looking into it at least.
Edited by Nys#1820 on 11/19/2012 5:17 PM PST
Reply Quote
I have a lot of crashes lately.... especially the last 3 days.

Im on a mid 2009 13" mbp

6535FAED-89DC-48C7-ADB8-B97F4ABDF5F2
Edited by GREBLAM#1769 on 11/25/2012 2:27 PM PST
Reply Quote
I'm having crashing issues on the new retina 15 mbp too. Didnt save the last crash report ID. Going to lower settings and see if it helps. Should be fine running on the nvidia 650M
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]