Diablo® III

ww barb disconnects

Every 10 minutes or so i get disconnected.
I bought 2 1h weapons today, was using a 2h till now.
Cant play longer than 10 mins.
What is wrong here?
Reply Quote
turn off vsync
Reply Quote
it is off still disconnects
Reply Quote
adjust shadow quality to low (smooth), seemed to help out a lot when i was playing on a friend's slower computer
Reply Quote
I periodically have issues as well. Disconnects, rubberbanding, and lag.
Reply Quote
This same issue existed since 1.0.4 on different capacity, to blizzard it's a known bug but they haven't been able to fix it.

On a daily basis, I can play hours on end without gettting dc'ed on my other classes, but as soon as I switch to barb with sprint/ww, I get disconnected often (less often on crappy graphic settings, but I hate how that looks).
Reply Quote
BUMp still disconnects
Reply Quote
I never disconnect. But I do rubber band alot and nados dont place where they should often at 84% speed
Reply Quote
They know it for 3 months or so.......still the same bug.

http://us.battle.net/d3/en/forum/topic/6307732984?page=6
Reply Quote
When i run with my 2h weapon everything is fine! Can someone explain what is going on?
Reply Quote
Bump
Reply Quote
It happens to me when im at like a doorway and mobs are blocking my path. I click on a mob that i cant get to (no path to it, blocked) and im trying to WW and hitting sprint at the same time. Because im not clicking on a mob i can attack i cant WW. My guy kibbies, and i get a DC.

I have learned to let up on the WW when i notice pathing problems.
Reply Quote
So Blizzard sold me a car that does not drive? what kind of a joke is that?
Reply Quote
Bump
Reply Quote
If you are using nvidia cards, uncheck vsync in-game and enable it thru nvidia control panel. I don't know about other cards though.
Reply Quote
fullscreen windowmode. helped me fix that problem
Reply Quote
If you have an ati gfx card you can use tool called Radeon Pro ....
Disable vsinc in game options and force enable it from tool ...that whay you will
not dc and avoid screen tearing ..ofc no need to use windowed mode aswell after you use the tool
That way you can maintain good grafic quality and avoid dc
Edited by Sugamoto#2700 on 12/4/2012 11:08 AM PST
Reply Quote
If you have an ati gfx card you can use tool called Radeon Pro ....
Disable vsinc in game options and force enable it from tool ...that whay you will
not dc and avoid screen tearing ..ofc no need to use windowed mode aswell after you use the tool
That way you can maintain good grafic quality and avoid dc


I try that right now.... Thank you!
Reply Quote
Just check the box that says "Full Screen (Windowed)" at the in game grapchics setting page.
Problem usually occurs when you are trying to WW when you do not have enough fury.
I guess in normal "Full screen" mode, the game client's fury data and the servers fury data goes out of sync when we try to WW with sprint, hence the DC, going windowed mode should solve the issue.
Edited by IversGarn#6575 on 12/4/2012 6:08 PM PST
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]