Diablo® III

Patch 1.06 problems

I opened Diablo 3 this morning to see there was a patch update. The diablo 3 launcher went right to downloading the patch. When it finished the launched showed the game was up to date and lauched the game. When I typed in my password it went past the first checkpoint to checking credential I believe and then said "There is a new patch available for D3. The game will now close and apply the patch automatically. You will be able to continue playing after the patch has been applied." I close and reopened and have same issues. Any help would be appreciated.

EDIT. http://us.battle.net/d3/en/forum/topic/7199031469 WILL BE DOWN UNTIL 11PST. @pm East coast time.
Edited by PalmCasual#1872 on 11/27/2012 7:40 AM PST
Reply Quote
Same here... on EU server
Reply Quote
Posts: 10
Yep help would be much appreciated.
Reply Quote
I have same problem......... USA server
Reply Quote
Same problem here...
Reply Quote
I have the same problem. Americas Server. Help Please.
Reply Quote
I am having the exact same problem on the America's server. On the server status page it says the server is up and running. But i am thinking it wont actually work until 11 PST considering thats when it says it should be done? Idk if that is the problem or not?
Reply Quote
same here.....but server status is available from web site...crazy
Edited by Jerson1688#3729 on 11/27/2012 7:00 AM PST
Reply Quote
ive done everything the blue said to do in sticky still doesnt work for me
Reply Quote
happens to me too.. tried the solution on the sticky... does not work
Reply Quote
just finished downloading patch 1.06 AND had the same problem...HELPPPP!!!!!
Reply Quote
same here..... sticky doesn't work at all
Reply Quote
samee here please help
Reply Quote
I 12th that! same issue here
Reply Quote
Same problem....
Reply Quote
Posts: 10
Reluctantly followed the sticky with no prevail
Reply Quote
This happened to me on the last patch, had to reinstall the game ......
Reply Quote
same here and I followed the sticky also.
Edited by RECKLESS#1695 on 11/27/2012 7:13 AM PST
Reply Quote
Is anyone logged in successfully? Perhaps they aren't really finished with maintenance yet. I too am having this same problem, and the work around failed.
Reply Quote
Same problem here.......America's server
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]