Diablo® III

Missing Effects

I just noticed this when i play on another pc, whenever i cast energy armor my wiz is surrounded by this shimmering shield, which i assume is the armor.

On my own pc, whenever i cast energy armor, i only see a small effect on top of my head, like one from getting a shrine bonus.

i soon noticed that when an elite has a shielded affix, there is really a shield, when i play on my own pc, there is no shield.

my video card satisfies the recommended requirement of d3. so is this a video card problem o am i missing out on some video options?
Reply Quote
Support Forum Agent
Posts: 42,481
msablaya,

Can you post some information about your computer? You can find this information in the Direct X Diagnostic Tool:

Click on Start
Click on Run
Type in: dxdiag (In Vista, type dxdiag in the search field)
Hit Enter or OK

Click on the Save All Information button at the bottom, and create a dxdiag text file, and copy and paste it ALL here.

Could you also post your D3Prefs.txt file? It's located in the My Documents\Diablo III folder.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]