Diablo® III

Error 14404

I've tried re-installing, changing password, flushing cache, along with all the suggestions posted in this forum. I am able to log onto Europe and Asia region servers, yet The Americas gives me the 14404 error. I want to agree to the cod, is there anywhere else i can agree to this?

I'm in China now, When I bought the game I was in china, and played on The Americas servers for a few months, then went back to USA and played for 6 months. Now I have moved back to China and I'm having trouble getting onto the america server where all my played characters and friends are. I'm not sure living in China is the issue since I'm seeing lots of other people having this issue.

In this issue being investigated? or is this 14404 error only effecting a small portion of players?

thank you.
Reply Quote
Guys help me i find this 14404 error always! is mine persecution! and nothing change if i change realm ( Europe-->America ; America--->Europe) try to help me please!!
Reply Quote
I don't know how or why but i got told this an it worked for me on my Mac.

Go into Systems Preferences > Network > Advanced > DNS

Write down numbers in there to put back after.

Then add 8.8.8.8

Save go into game log in to Americas server, once you're in an set go back an put DNS numbers as it was before.
Reply Quote
Thankyou SO SO SO SO SO SO SO SO SO much Homaki!!! LEGEND!!!!
Reply Quote
90 Human Mage
6960
Posts: 21
I was having trouble connecting to US servers even after logging into the Asian and EU servers and accepting the agreements.

I managed to fix the issue by editing my windows hosts file as suggested on the WoW and SCII forums, as users were having issues there too.

How to edit hosts file.
http://www.howtogeek.com/howto/27350/beginner-geek-how-to-edit-your-hosts-file/

add the following line to the bottom.
12.120.152.128 us.depot.battle.net

you should be able to remove the line after successfully logging in.


Thankyou! This was the only solution that worked for me.
Reply Quote
I was having trouble connecting to US servers even after logging into the Asian and EU servers and accepting the agreements.

I managed to fix the issue by editing my windows hosts file as suggested on the WoW and SCII forums, as users were having issues there too.

How to edit hosts file.
http://www.howtogeek.com/howto/27350/beginner-geek-how-to-edit-your-hosts-file/

add the following line to the bottom.
12.120.152.128 us.depot.battle.net

you should be able to remove the line after successfully logging in.


this worked for me ;) thankyou
Reply Quote
i has been fix this erro by :

1 Login to OTHER server : like Asia...

2 Then logout

3 Login to your server

Dear


i have same problem i went to asia did that , the agreement came up i did accpet then went back to usa server and still same problem i also did what the blue said about the ipv6 thing didnt work.

btw i just changed password and also logged into the eu and asia server fine but when change it back to usa still get same error msg, im from aus
Edited by smellyfeet#6548 on 2/9/2013 7:07 PM PST
Reply Quote
90 Blood Elf Paladin
8750
Posts: 1
ive did the change server thing and it let me login on them but when ever i go back to the server i started with the error mesg keeps comeing up :(
Reply Quote
Someone posted this in another thread but I'll post it here as well.

http://www.spotflux.com/

This program has worked for quite a few people including myself. I only had to run it once and then I could log in normally even without the running the program.

Hopefully this can help more people.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]