Diablo® III

1.0.6a and Error 3007?

(Locked)

Quick update everyone currently receiving an Error 3007:

We've researched your reports quite thoroughly, and the issue appears to be occurring on the ISP side and not with our game or authentication servers, which means there's not much we can do to assist with this particular problem. It should be resolved once the ISP is able to get correct DNS propagating.

In the meantime, you can try to use different DNS servers, and Narull has provided an excellent workaround for that process here: http://us.battle.net/d3/en/forum/topic/7393109275?page=9#171

Thanks again for your reports! We really appreciate players bringing this issue to our attention so quickly. (And thanks for being patient while we investigated.)


Thx for the update and the workaround link!
Edited by Bodach#1471 on 12/11/2012 4:53 PM PST
I'll wait.

While a good alternative by Narull. I don't want to play that bad.
Posts: 4
Just a question though, I can still log into Starcraft 2, and it was down for maintenance at the same time as Diablo. So why can I log into there, and not Diablo 3?
So you're saying there is something wrong on my end when i've done nothing?
How does that work?


relax kid !! it's the isp fault that means it's the company giving you internet ROFL!!
Quick update everyone currently receiving an Error 3007:

We've researched your reports quite thoroughly, and the issue appears to be occurring on the ISP side and not with our game or authentication servers, which means there's not much we can do to assist with this particular problem. It should be resolved once the ISP is able to get correct DNS propagating.


I am playing from California, trying to log into the North American servers. I could log on at about 1 AM PST just fine. The maintainence was supposed to end today at 1 PM PST right?

So you're saying that my ISP, which is Verizon FIOS, *just happened* to change their DNS settings or whatever at the exact same time of the maintainence and that is the reason I can't log in?
Quick update everyone currently receiving an Error 3007:

We've researched your reports quite thoroughly, and the issue appears to be occurring on the ISP side and not with our game or authentication servers, which means there's not much we can do to assist with this particular problem. It should be resolved once the ISP is able to get correct DNS propagating.


I am playing from California, trying to log into the North American servers. I could log on at about 1 AM PST just fine. The maintainence was supposed to end today at 1 PM PST right?

So you're saying that my ISP, which is Verizon FIOS, *just happened* to change their DNS settings or whatever at the exact same time of the maintainence and that is the reason I can't log in?


http://www.youtube.com/watch?v=xdQkPVL2ERg

clearly no one reads the blue posts!! or is to butt hurt to even try to read....
Community Manager
Posts: 3,258
I am playing from California, trying to log into the North American servers. I could log on at about 1 AM PST just fine. The maintainence was supposed to end today at 1 PM PST right?

So you're saying that my ISP, which is Verizon FIOS, *just happened* to change their DNS settings or whatever at the exact same time of the maintainence and that is the reason I can't log in?


According to your posting history from today, it looks like you're experiencing a different issue (especially since it doesn't appear like you're receiving Error 3007). You've tried running the Repair Tool and it didn't resolve the issue, correct?
I am playing from California, trying to log into the North American servers. I could log on at about 1 AM PST just fine. The maintainence was supposed to end today at 1 PM PST right?

So you're saying that my ISP, which is Verizon FIOS, *just happened* to change their DNS settings or whatever at the exact same time of the maintainence and that is the reason I can't log in?


According to your posting history from today, it looks like you're experiencing a different issue (especially since it doesn't appear like you're receiving Error 3007). You've tried running the Repair Tool and it didn't resolve the issue, correct?


Fixed the issue without resorting to changing my DNS servers like mentioned. For some reason my firewall was blocking D3 from updating, I let it through now and the launcher downloaded the 12MB update and I can now play. Thx and sorry
Edited by LanceToTheN#1754 on 12/11/2012 5:39 PM PST
Community Manager
Posts: 3,258
Fixed the issue without resolving to changing my DNS servers like mentioned. for some reason my firewall was blocking D3 from updating, I let it through now and the launcher downloaded the 12MB update and I can now play. Thx and sorry


No worries! Glad you were able to find a fix. :)
I am from NZ to and getting same error....
I am from Singapore and this morning can access and play the game for 10 mins before going to work...LOL
that's good news for the Blizz people. They can point fingers elsewhere lol.
Just happened that I was playing fine til the update and I can play on Asia. But the American where my characters are is not able to connect. MY ISP's fault? Very questionable!
So you're saying there is something wrong on my end when i've done nothing?
How does that work?

Not your fault! But there are steps you can take to potentially workaround the issue until it can be resolved on the ISP's end (which are linked in my previous post).


I have done all the steps you have all said and Im still unable to log into the americas. It just loops me saying there is a new patch and exits me. Like come on the hell man...
Delianeth
View profile
that's good news for the Blizz people. They can point fingers elsewhere lol.
Just happened that I was playing fine til the update and I can play on Asia. But the American where my characters are is not able to connect. MY ISP's fault? Very questionable!


I agree with this. Everything was fine and working BEFORE this patch AND I can lo ginto asia fine yet I am unable to log into the americas where my heros actualy are. How can this be someone elses fault and not yours blizzard?
Thank you. This way is good.
Same here - error 3007 (Connection timed out).

Australia/Brisbane.

Using Telstra Bigpond prepaid (wireless).

So being geographical and from reading ths thread it seems there are two possibilities:

(1) the error is created by a time window in the ISP settings which was unintentionally triggered by changes in the patch;

(2) the error relates to how Blizz has structured the 'access gateways' for players located in SEA but playing D3 on the Americas server (which btw was the default option for boxed versions of the game).

Reinstalling the client by download is not an option for me, or for anyone else on prepaid.

I note that Lylirra was careful not to name a particular ISP (totally understandable and sensible) but would be interesting to see if players with issues are using Bigpond, or using an ISP that buys wholesale bandwidth from Bigpond.

If the error is happening with many different and discrete ISP then it's hard to support Blizz saying it's not their issue.

From memory of reading the official patch post the forecast downtime for the Asia servers was different to the Americas, and took place later in the day? If so is this error in some way related to our accounts being localised with the Asian servers before connecting to the Americas?

There seems to be sufficient people posting with the same issue to warrant some further action by Blizz, even if it is to take steps to avoid this happening next time different downtimes are scheduled for the Americas and Asia. I am thinking that for every player who takes the time to post there must be several who just assume it's still patching and leave it.
Edited by MuckFe#6371 on 12/11/2012 6:33 PM PST
I cant log in since patch 1.6a keep getting error 3007 ( New Zealand )
http://us.battle.net/d3/en/forum/topic/7392969288?page=3#55

Now they are locking these threads coz of how australians and kiwis will not take blizzard passing the blame to everyones ISP even though we all were absolutly fine playing this game BEFORE THEIR PATCH.

This is a complete joke. I bought this game and its my day off and planned sitting down all day to play the game that I enjoy. This is stupid.
3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007 3007
Same same. Error 3007. This ISP stuff is BS. Everything else on my system is fine, and can play all other games. If there was a firewall issue, my firewall would have asked for permission. It didn't, the patch uploaded as given by the upload bar on the game homepage perfectly. That's why it says "ready to play!" when I load it. Stop wasting everyone's time, Blizzard, accept you have a problem and deal with it.

Dave,
Australia
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]