Diablo® III

Error 3007 for Aus/NZ area users

(Locked)

any estimation when it will be fixed?
Im on the Gold coast and have done DNS fix from first page.... it worked. Thanks!
MVP - Technical Support
View profile
12/11/2012 05:19 PMPosted by Epk
any estimation when it will be fixed?

At this point, it seems to be a local dns cache issue. So, if you do not do one of the below, it will most likely last about 24 hours from the first time you tried to connect and got this error.

1) Change your DNS settings as has already been described. You can change it back after you connect once to Battle.net.
2) (For PCs, I don't know how to do this on Mac) Click the start menu, type cmd in the search bar and hit enter on your keyboard. In the black box that comes up, type ipconfig /flushdns and hit enter. The problem should be resolved after that, however we haven't had someone test it yet so this might not work.
________________________________________________
Tech Support MVP
"...and, we're back!" -Google
has this issue been resolved yet?
2) (For PCs, I don't know how to do this on Mac) Click the start menu, type cmd in the search bar and hit enter on your keyboard. In the black box that comes up, type ipconfig /flushdns and hit enter. The problem should be resolved after that, however we haven't had someone test it yet so this might not work.


Now its looping me with the 'A new patch is out will exit game and you can play it after install' and goes back to that.
I have this problem on my mac and there are no announcements like this on the Mac Technical Support page. Will macs be sorted out too?
MVP - Technical Support
View profile
12/11/2012 05:33 PMPosted by Sky
2) (For PCs, I don't know how to do this on Mac) Click the start menu, type cmd in the search bar and hit enter on your keyboard. In the black box that comes up, type ipconfig /flushdns and hit enter. The problem should be resolved after that, however we haven't had someone test it yet so this might not work.


Now its looping me with the 'A new patch is out will exit game and you can play it after install' and goes back to that.


Check the region you are logging into matches the patch server setting in agent.db

Then check if that region is under maintenance to bring the new patch or not.
________________________________________________
Tech Support MVP
"...and, we're back!" -Google
Grr, Blizzard. This really isn't good enough.
MVP - Technical Support
View profile
12/11/2012 05:35 PMPosted by Daedalus
I have this problem on my mac and there are no announcements like this on the Mac Technical Support page. Will macs be sorted out too?

Eventually this problem will resolve itself. However, if you would like to try this fix, follow the Mac OSX instructions on this page:
https://developers.google.com/speed/public-dns/docs/using
________________________________________________
Tech Support MVP
"...and, we're back!" -Google
Check the region you are logging into matches the patch server setting in agent.db

Then check if that region is under maintenance to bring the new patch or not.
________________________________________________


Im trying to log onto the americas and its not working just doing what I stated.

I did both steps you pointed out too.
Support Forum Agent
There's a little more info over in the General Discussion forum actually. Apparently, it's an ISP issue and something we've no control over.

http://us.battle.net/d3/en/forum/topic/7392649246?page=3#57

Please post in that thread if you have any further questions or comments.
Edited by Omrakos on 12/11/2012 6:15 PM PST
Tried option 2 then rebooted and tried to log in failure error 3007 still
This worked for me once I had entered the Game exited went an removed the redirected "Google DNS" and was able to rejoin with "Normal Network" settings.

I'm also from New Zealand

An I still Like Blizzard an Love Diablo "Series"
So you guys are bassicaly saying all of us ISPs is to blame and not you guys even though we were fine to play this BEFORE this patch and I can even now log into asia yet not the americas.

How is this all of the australians and new zealands ISPs fault. Like come on...
I love how, after one patch.....THOUSANDS (if not more) of people area effected by the error 3007, and you can pass the blame onto the ISP.

Obviously something had to change on your end to achieve the error in the first place.
Just pass the buck like you do with getting Aussie servers.

EDIT: Just saw your comment Sky - completely agree. Just trying to pass off something they screwed up until its resolved.
Edited by XCelR8#6953 on 12/11/2012 6:13 PM PST
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]