Diablo® III

AUSSIE PLAYERS 12/12 3007 cant log in ?

Posts: 2,301
View profile
I have seen people saying servers are up and they have US friends on team speak that are in, yet alot of aussie players saying they are having 3007 issues ? Can any other aussies confirm ?
Yep your right. all the posts saying they have the 3007 error ive seen so far also say they are aussie.
was on it most of yesterday with no drama's tried to log in last night and had 3003 error and this morning have the 3007 error. Thought this would be more stable by now
MVP
Posts: 8,445
View profile
I can login fine so it isn't an Aussie issue(Brisbane here).

3007 is normally caused by the login server being over loaded, but is a lot of other things that can cause it, try the fixes here or just keep trying. https://us.battle.net/support/en/article/diablo-iii-connection-troubleshooting
________________________________________________
Twitter: @Narull | ANZ Diablo III MVP
http://us.battle.net/d3/en/forum/topic/6490399005 - Narull's Hardcore Challenge.
There not spelling mistakes, Im speaking 'Ye Old English'
bump
I can't login as well
having this issue allso so danm freaki annoying...
I can login fine so it isn't an Aussie issue(Brisbane here).

3007 is normally caused by the login server being over loaded, but is a lot of other things that can cause it, try the fixes here or just keep trying. https://us.battle.net/support/en/article/diablo-iii-connection-troubleshooting
________________________________________________
Twitter: @Narull | ANZ Diablo III MVP
http://us.battle.net/d3/en/forum/topic/6490399005 - Narull's Hardcore Challenge.
There not spelling mistakes, Im speaking 'Ye Old English'


well just to double clarify a few things here,

i havent had this issue for about 5 mths

i was on yesterday

this morning when i cam home from work (6:30am au time) i logged on server was down but it patched my client i tried to log in again but still down so i swapped to my EURO account and tried to log into that, which it then tried to download ANOTHER 11mb patch

i think i might know whats going on, which is the us servers are a version infron of the EU ones and someone by downloading the new US patch and then logging into the EU server and having it download the OLD patch over the new one the game has become confused.

anyone confirm deny similar scenarios to this ?


Nope, just the logging on to americas server, 3007, hasn't happened to me since May/June :(
im in sydney
MVP
Posts: 8,445
View profile
Stormyknight: Your client has been updated to a newer version then the EU server as EU hasn't had there maint yet. That is what causes the patch loop and it will continue to happen until the EU maint has been completed.

But the Americas server version matches your client so you will be able to login to it fine, if 3007 doesn't happen.

3007 was the major issue at launch, blizzard slowed the login servers to try and fix it, it's possible something in the patch broke there old fix I'm not sure, but I know some people are getting it some aren't. Keep trying, I've logged in and out several times and while logging in is slow it does work.

I'll go grab my laptop with the enSG client and test it just to make sure it's not a client issue, will report back.
________________________________________________
Twitter: @Narull | ANZ Diablo III MVP
http://us.battle.net/d3/en/forum/topic/6490399005 - Narull's Hardcore Challenge.
There not spelling mistakes, Im speaking 'Ye Old English'
Tried a full modem reset. no luck there.

Im West Aussie, so it's not a localized thing.

Can anyone else bar Narull get in? He's the only aussie poster i've seen that has confirmed they can.
I'm from Melbourne and have installed the entire new patch. Also get error #3007 for past half hour. D3 was working fine last night.
12 hour down time,now this !@#$tie error makes me mad ...
Sydney, doesn't work here either error 3007
90 Pandaren Warrior
14650
Posts: 46
NZer also unable to log in, constant 3007 error ... over it.
Melbourne here and cant log in..
MVP
Posts: 8,445
View profile
Ok not a client issue, tested both clients and still logging in fine.

When you guys try and login, when does the 3007 popup? on the Connecting? Authenticating? etc?
________________________________________________
Twitter: @Narull | ANZ Diablo III MVP
http://us.battle.net/d3/en/forum/topic/6490399005 - Narull's Hardcore Challenge.
There not spelling mistakes, Im speaking 'Ye Old English'
Geelong/Vic here, been trying for last 45 mins. Suggest it IS an Aussie only problem otherwise the yanks would be going crazy over on general forums.
This topic has reached its post limit. You may no longer post or reply to posts for this topic.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]