Diablo® III

AUSSIE PLAYERS 12/12 3007 cant log in ?

no luck..been trying for over 1hr now...im Adelaide...and now to work :(
Could it be an issue with the ISP? Might be a specific issue with telstra/optus/whoever....
While attempting to connect. Won't get past that to authentication.
edit: @Narull
Edited by Khai#6885 on 12/11/2012 1:14 PM PST
12/11/2012 01:10 PMPosted by Narull
When you guys try and login, when does the 3007 popup? on the Connecting?

On the connecting part, the first one. Times out after like 10 seconds.
12/11/2012 01:12 PMPosted by Hayaku
Could it be an issue with the ISP? Might be a specific issue with telstra/optus/whoever....

Optus here.
90 Pandaren Warrior
14650
The error pops up on Connecting. On the 'Connecting > Authenticating > Retrieving' screen the tick never even appears next to 'Connecting'. The screen sits there for about 5 seconds then throws up the 3007 error.
12/11/2012 01:13 PMPosted by oldman54
When you guys try and login, when does the 3007 popup? on the Connecting?

On the connecting part, the first one. Times out after like 10 seconds.


this
When you guys try and login, when does the 3007 popup? on the Connecting?

On the connecting part, the first one. Times out after like 10 seconds.


Same here, for me once I login it takes 5-10 secs before the window pops up telling me to check the server status + error 3007, but I checked and obviously the American servers are back up and running.

I have had no issue with 3007 for months but after dling the patch I get this error.

Btw I'm from Tassie.

*edit* - tried troubleshooting it, flushed my DNS, checked my firewall isn't blocking blizzard or anything like that, my internet connection was fine, I was listening to music and dling BG:EE whilst trying to login. For testing I did close those off but it didn't help.
Edited by Silver#6986 on 12/11/2012 1:18 PM PST
I get the 3007 after a few seconds of it trying to connect to server.

also what version of the game is d3 supposed to be on now?

my client says its 1.0.6.13644

maintenance forum post in general say its supposed to be a patch from Diablo III Patch 1.0.6a – v.1.0.3.10485
doesnt make much sense tho. why go from 1.0.6 to 1.0.3 ?
Ok not a client issue, tested both clients and still logging in fine.

When you guys try and login, when does the 3007 popup? on the Connecting? Authenticating? etc?
________________________________________________
Twitter: @Narull | ANZ Diablo III MVP
http://us.battle.net/d3/en/forum/topic/6490399005 - Narull's Hardcore Challenge.
There not spelling mistakes, Im speaking 'Ye Old English'


I seem to get the error while Connecting to BattleNet... Hmm..
Hey all I am from Perth and cant log on either I was playing yesterday before patch and have had this 3007 error since update. I get the error at the "connecting" stage.
Edited by Varl#6837 on 12/11/2012 1:18 PM PST
Im in Canberra and can't get on either.
In Brisbane here -

I open the launcher and it says up to date. I haven't downloaded any patches and was playing fine yesterday before the maintenance. I play on The Americas.

I open the game and it says im running 1.0.6.13644. I'm guessing the new patch is some different number?

I try to log in and it can't connect to battle net, then after a few seconds I get the 3007 error.
obviously an AUSSIE ONLY issue, same here, cant connect to battlenet and 3007 pops up.
good job blizzard
Every friggen time they upgrade i get some sort of friggen error, sick to death of this !@#$
Brisbane here, cannot connect, error 3007.
12/11/2012 01:07 PMPosted by Sky
Melbourne here and cant log in..
sydney here and cant log in..
As I write this more and more people mention they can't login, jeez hope this is fixed by the time I get home from work :/
This topic has reached its post limit. You may no longer post or reply to posts for this topic.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]