Diablo® III

Error 3007 IN "THE AMERICANS" SERVER ONLY.

I keep getting Error 3007 whenever I log in to my server (The Americans). I tried switching servers and I logged in easily. Someone please check my account. :(
Reply Quote
Posts: 8
I have the same problem. I really hope somebody helps us with this.

I'm from the Philippines. So that's in South East Asia. The Americas is suppose to be our home server right?
Edited by BartyBART#6250 on 12/23/2012 3:03 AM PST
Reply Quote
i feel you man!
Reply Quote
Same, I play in the Philippines but my server's Americans. I always get the error.
Reply Quote
i have the same problem as well, i can open the Asian and the European servers with no problem, and my game crashes once it gets to noon, kinda like Cinderella, can't open once it gets to noon and can't get it open until the next morning , by the way i am in mainland china so my 12 pm is US's 12 am i think, i hope someone could give us a quick solution to our problem, this shouldn't be happening, if we bought a game it's because we want to play it and if we want to play online we should be the ones to choose, what's wrong with me playing a game which i payed for in my home when i'm playing solo campaigns? why are these problems happening to servers of a game that doesn't require monthly payment? this is discrimination and i demand a quick solution to it, not just the error 3007, but to all the problems happening around the forum, thank you for reading my comment and wish you all a merry Christmas.
Reply Quote
Posts: 3
Also playing from the Philippines and been having this problem for a few days now. Is this happening only in our side of the continent? Hope Blizzard can do something soon as many only have time to play during the holidays.
Reply Quote
Posts: 8
I have submit a ticket about this matter. I hope someone in Blizzard replies ASAP.
Reply Quote
Been having the same problem now. Last night I logged in easily. Then when I got home I keep on getting the "error 3007" message.
Reply Quote
same problem. please help us out.
Reply Quote
Same problem here from the Philippines
Reply Quote
Same problem here from CHINA! HOW COME?
Reply Quote
Having the same Problem from Japan. I was fine until last patch. Pleas help Blizz!!!
Reply Quote
same here from the philippines.
Reply Quote
I haven't been able to connect for almost a week now, also from the Philippines. From what I saw in other players few days ago, mostly Aus & NZ ( they did get this as well), it's some DNS code or something;

http://us.battle.net/d3/en/forum/topic/7415493406
http://us.battle.net/d3/en/forum/topic/7393019525

Too lazy to do those things so, meh,
Edited by Xuvreil#1110 on 12/24/2012 7:35 AM PST
Reply Quote
same problem here.. why???
Reply Quote
Support Forum Agent
Posts: 38,287
Another forum rep is requesting some information on this issue in a different thread: http://us.battle.net/d3/en/forum/topic/7415154086?page=1#3
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]