Diablo® III

Error 73 (1/12/2013)

an hour passes and i can't log in.....
Reply Quote
been 3 hours for me and I still cant log in.
Reply Quote
Can't log in since 2 Hours ago...

Error 73
Error 3005
Error 3006
Reply Quote
I also can't log in, I am getting a mix of error 73 and error 3006... been trying for over three hours to get in. Is there any word on when this is getting fixed at all? At least now there is a "breaking news" post in my launcher acknowledging the issue.
Reply Quote
This is getting ridiculous. There's a known error and still no blue response. Some customer service.
Reply Quote
My husband is playing at the computer next to me and I cant log in for the last 3 hours. Come on Blizzard!
Reply Quote
ugh what the heck. can't log in for 2 hours now.... while my friend says she can log in and log out no problem... what the hell is this about
Reply Quote
Does everyone with the issue use an authenticator? My friend can't log in but my other two can and they don't have authenticators active. Can anyone who does not use an authenticator verify this?
Reply Quote
Error 73 every time for me. And I have an authenticator.
Reply Quote
I dont use an authentication and I cant login.
Reply Quote
Interesting, I can log into my Bnet account, but usually after email and password, I get the enter authenticator screen, it lets me in without the authenticator currently.
Reply Quote
01/12/2013 11:56 AMPosted by GenghisKhan
Interesting, I can log into my Bnet account, but usually after email and password, I get the enter authenticator screen, it lets me in without the authenticator currently.


You can set it to remember a computer for 30 days so you don't have to enter it on that computer, maybe you did that?
Reply Quote
Interesting, I can log into my Bnet account, but usually after email and password, I get the enter authenticator screen, it lets me in without the authenticator currently.


You can set it to remember a computer for 30 days so you don't have to enter it on that computer, maybe you did that?


Nope, I have it set to required every login. I should clarify, it is the account, not the forum.
Edited by GenghisKhan#1476 on 1/12/2013 12:00 PM PST
Reply Quote
same problem here i did call blizzard and they asked me for my dxdiag and msinfo i think they are on something not sure tough what! =P

glad to hear i aint alone!
Reply Quote
90 Draenei Death Knight
6165
its great to know im not alone in this error ive gone from error 73 to 3006 i have not gotten error 73 since the made the breaking news. hope its fixed soon!
Reply Quote
Well... I guess this gives me the opportunity to go get some work done. Thank you error 73. Battlenet status page shows green across the board still.
http://us.battle.net/d3/en/status
Reply Quote
4 HOURS! Fix this please! only have limited time to play today!
Reply Quote
over 3 hours so far, maybe 4 for me pretty lame.....
Reply Quote
Servers are definitely up.
I can log in with one account, but I can't with another.
From the same computer and same D3 login screen.
One has an authenticator, the other doesn't.
So looks like their problem is the authenticator.
Edited by Nazdioma#1175 on 1/12/2013 12:22 PM PST
Reply Quote
Nice 4 hour Saturday fail Blizz.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]