Diablo® III

AVG anti-virus broke diablo launcher.. HELP!

85 Troll Hunter
5730
Posts: 5
ughH!HR@TH@!@@#

i installed AVG free from their website. it went fine.

after it installed/restarted the computer... the diablo launcher wouldnt open.

i uninstalled AVG... same thing... yes i tried adding it to exceptions...

after AVG uninstalled... i was going to reinstall diablo, so i uninstalled... but now the same thing is happening with the setup client...

it says "loading, starting launcher" but the launcher never comes up...

ive been playing diablo everyday for months on this new computer that i built only for diablo. guess thats what i get for trying to get virus protection on it... i should of left well enough alone. this only happened because of AVG... is there ANYTHING i can do...
Reply Quote
85 Troll Hunter
5730
Posts: 5
i did a full windows update after i uninstalled both AVG and DIABLO .. thinking it would update the windows c++ crap that AVG i believe changed...

even after the windows update. the launcher will not load.
Reply Quote
85 Troll Hunter
5730
Posts: 5
i was searching forums, found a blue post saying to delete hidden file in ProgramData names Battle.net

deleting this file did not work.

launcher does still not launch.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]