Diablo® III

Who likes this message?? (WW barbs only!)

http://imageshack.us/f/89/screenshot001ur.jpg/

Who likes seeing this when trying to WW?
Reply Quote
ooo me me me!
Reply Quote
I have never had this happen in hundreds of hours of WW play. I suspect the problem is partially with people's computers.
Reply Quote
I don't get that message on my other classes.

I do get it on my ww barb....too frequently.

I regularly play on two different computers with the same results.
Reply Quote
I used to play ww throughout 1.04 and early 1.05, but I was at only around 1.8 APS in the past. Recently I've revisited the build with a much better optimized spec which hits the 2.5 APS breakpoint in both weapons with a MW and enables me to never drop WotB...until I get dc'ed with the exact message in your screenshot. I only mention the breakpoints because in the past I used to have tons of rubberbanding which made the game frustrating, but I didn't run into the disconnects until equipping an Echoing fury. Bizarrely enough I think that that weapon is the main problem, yet another reason to hate it.

10 minutes is usually around the longest period that I can stay in a game before getting booted...which I suppose is okay because it's about as long as an Alkaizer run takes...

The most frustrating occurrence was when I was attempting to solo siege and kulle in MP10...pretty sure I'd have done it, but of course got greeted with that message about 5 or 6 minutes in, and lost the game and the portal.

I actually have no common denominator for what causes this. (Other than my feeling that the echoing fury somehow makes things worse, probably because of the high APS) Multiple computers, multiple ISP's, and even multiple parts of the country. I've tried lowering the resolution, windowed mode, fullscreen mode, fullscreen windowed mode, and nothing changes. I live on the west coast and have Comcast internet. I was with my family on the east coast for the holidays, and they have Verizon FiOS, and I still couldn't fully escape these issues, though the rubberbanding seemed a little better there.

I think ww and I are simply never meant to be.
Reply Quote
Yeah I got a network disconnect (first ever) when playing as a WW Barb last week. I think you should submit this to the bug report because this could be a more serious underlying issue which could be worse in the future.
Reply Quote
I have been playing WW spec for months now and have only ever received this message 1 time....but I have a really good internet connection and computer too.....other people seem to get this message only once a day if they are lucky.
Reply Quote
01/11/2013 09:15 AMPosted by Iria
Yeah I got a network disconnect (first ever) when playing as a WW Barb last week. I think you should submit this to the bug report because this could be a more serious underlying issue which could be worse in the future.


It's a known issue and might not be able to be fixed. It's basically because you will sometimes desync with the server when using sprint/WW and the server kicks you from the game.

Happens when you are low on fury so I always try to stop using abilities when low on fury but if you do keep trying to WW when low on fury it will sometimes kick you from the game.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]