Diablo® III

Seriously WTF is wrong with the servers.

Lag Lag and more Lag cant use any char cause it lags so damn much I die constantly , for the love of god use some of that AH money and either buy some new servers or get a tech that can fix this crap its getting old.

I would b*tch so much but this is 2 weeks of nothing but LAGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGG.
Edited by Shatterstorm#1393 on 1/10/2013 4:20 AM PST
Reply Quote
I have to agree. It's been a month now and I have not been able to play for more then 3 minutes with a good connection. Constant lag spikes as soon as i log in and play. It played well 1-09-13 for 2 hours until the lag came back.

I've pinged the diablo server 12.129.209.68 and lost all 4 packets that went. I've pinged my router and received all the packets in under 100ms. I've contacted my ISP and my modem is flashing green for all activity downloading at 25MBPS.

My computer specs:

graphics card- NVIDA Geforce GTX 560 Ti
network adapter- Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
processor-4 Intel Core i5-2500k CPU @ 3.30GHz

PLEASE HELP OR FIX IT!!!!!
Reply Quote
I have taken the same steps and produced similar results , not sure what the deal is but I know it is not on my end , someone needs to look into it , this is getting silly.
Reply Quote
I was wondering if it was me. I've really haven't had an issue with lag since launch. The occasional spike is expected with online play.

However, for the past week (since 1/5/2013 to now) it seems like I lag a whole lot more than usual. I've gone as far as turning down all graphics setting with no help.

Has anyone else seen this level of lag in the last week too?
Reply Quote
I am QUITTING if this is not resolve by next week. Lag and error 3006 wtf?. I think if there was a private diablo server out there, they would have run it better than Blizzard. Blizzard is probably just sitting down and just squeezing all the money they can from AH before everyone quit from crap like this. Shame on you Blizzard! for a company like your size to work at a snail pace.
Edited by Kentzor#6116 on 1/10/2013 7:52 PM PST
Reply Quote
I've been having this issue for the past couple of days. Normally my latency is between 30-40, but the last few days it is consistently around 80-100. It peaked today at over 200!!

W
T
F
?
Reply Quote
Having the same issues. I just started playing a couple weeks ago, and the last couple days are the first serious lag/latency issues I've seen. In addition to horrendous lagging, simple character attacks and functions will simply stop working at random. Pretty certain the problem's not on my end. Very frustrating!
Reply Quote
Nice to see I'm not the only one. I have played the game on and off for a few months now but just starting tonight I get really bad lag when playing. At first I thought there was something wrong with my computer or my ISP but I tried a few other online games and none of them had this problem.

I guess I won't be playing D3 until they get it fixed.
Edited by Clarissimus#1671 on 1/10/2013 9:57 PM PST
Reply Quote
I'm having the same problem, hitting ridiculous amounts of latency.
Reply Quote
just died from lag and now i can't even release my body.
Reply Quote
I have the same issue with lag spikes for several days.
Here is my tracerout from Israel

C:\>tracert 12.129.209.68

Tracing route to 12.129.209.68 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.1.1
2 11 ms 7 ms 10 ms 10.22.96.1
3 13 ms 12 ms 12 ms agr2-hfa-vlan363-hot.nv.net.il [207.232.0.154]
4 13 ms 11 ms 11 ms agr2-hfa-vlan363-hot.nv.net.il [207.232.0.154]
5 14 ms 12 ms 13 ms coresw2-agr4-hfa.nv.net.il [199.203.0.229]
6 11 ms 13 ms 19 ms gw2-0-2-0-3-core2.hfa.nv.net.il [212.143.7.29]
7 89 ms 87 ms 86 ms gw2-fra-0-3-0-0-100-gw2-hfa.fra.nv.net.il [212.1
43.16.124]
8 90 ms 88 ms 90 ms 10.50.10.1
9 88 ms 89 ms 90 ms 212.162.5.161
10 95 ms 99 ms 100 ms vlan80.csw3.Frankfurt1.Level3.net [4.69.154.190]

11 165 ms 165 ms 169 ms ae-82-82.ebr2.Frankfurt1.Level3.net [4.69.140.25
]
12 98 ms 97 ms 99 ms ae-22-22.ebr2.London1.Level3.net [4.69.148.189]

13 165 ms 166 ms 165 ms ae-41-41.ebr1.NewYork1.Level3.net [4.69.137.66]

14 166 ms 166 ms 172 ms ae-81-81.csw3.NewYork1.Level3.net [4.69.134.74]

15 166 ms 167 ms 166 ms ae-3-80.edge3.NewYork1.Level3.net [4.69.155.145]

16 173 ms 174 ms 175 ms att-level3.newyork1.level3.net [4.68.63.142]
17 241 ms 238 ms 239 ms cr1.n54ny.ip.att.net [12.122.131.102]
18 233 ms 232 ms 231 ms cr2.cgcil.ip.att.net [12.122.1.2]
19 234 ms 234 ms 229 ms cr1.cgcil.ip.att.net [12.122.2.53]
20 233 ms 230 ms 226 ms cr2.dvmco.ip.att.net [12.122.31.85]
21 241 ms 242 ms 238 ms cr1.slkut.ip.att.net [12.122.30.25]
22 240 ms 239 ms 241 ms cr2.la2ca.ip.att.net [12.122.30.30]
23 282 ms 230 ms 229 ms gar29.la2ca.ip.att.net [12.122.129.241]
24 227 ms 228 ms 237 ms 12-122-254-234.attens.net [12.122.254.234]
25 239 ms 235 ms 236 ms mdf001c7613r0004-gig-10-1.lax1.attens.net [12.12
9.193.250]
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.
Reply Quote
This problem is more widespread than I figured , maybe Blizzard will take notice that the issue comes from all over the world not just the USA.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]