Diablo® III

(Error 14404) authentication module

There was a problem with an authentication module. (Error 14404)

I read this topic.
http://us.battle.net/d3/en/forum/topic/7708412454
http://us.battle.net/d3/en/forum/topic/7709120861?page=2

ans from

Omrakos
Support Forum Agent

not work for me.

Coz now

My com My ID US server error 14404
My com Friend ID US server OK
Friend com My ID US server error 14404
Friend com Friend ID US server OK

My com My ID asia server OK
My com My ID EU server OK

I think DNS not ploblem coz I can login my friend ID.

Thank you.

P.S. sorry if my skill english bad
Reply Quote
Hello community,

May i start with introducing myself as LameSalad#(Numbers here)

PLEASE NOTE: **This is not my account.**

Me here>>>>>> http://us.battle.net/d3/en/profile/LameSalad-6914/

I'm currently using my roommates account to post this because of the lovely error 14404 message. (He is a legend for allowing me to do this on the condition i restrain my displeasure)

So here is my current situation... (I'll tell it in story format so it's at least mildly enjoyable to the readers)

I was having a wonderful time, doing the usual slaying of demons from day to day,
and slowly upping my characters weapons and play style. Joining my roommate during late nights and parts of our days off, castrating goblins for gold and repeatedly destroying mobs of minions which blocked our path. Twas a wonderful time we had, and we were happy waiting for the PVP action to arrive so we could then test our skills and might upon each other in a fight to the death scenario.

Along came an update, which we both knew would not contain PVP, but some other important patch that would hopefully improve the game which we enjoy playing.

("Bring on the updates," i stated unbeknown to me that i would spend the next few hours dealing with numerous battle.net pages trying to resolve my latest error message. (14404)

At that current time i received the message (error 14404) (There was a problem with the Authentication Module) Date at that time was (20/1/203) round 11pm (Australian time) Which has now become (downloading agreements) (28/01/2013) 1am.

I found a nice forum page which seemed to satisfy the masses. (20/1/203)
Which stated this following message.

"Change the server to another region, login, (you may be prompted to click things here) then logout, then login again back onto your original server region. (In my case America)

"Hooray i cheered inside my head." I thought i had THE solution.

So i tried, and failed. Tried again, failed, then and again, changing regions, never actually having it authenticate my details without receiving (error 14404). >>>CONSTANTLY!!!<<<

Well then this is when my "fun" began, really....

So i had my account "Locked" due to strange login activity on my account. Which was the second time it had happened. (First time was my own fault for forgetting my password)

So i hopped over to battle.net knowing the procedure having already having gone through that already with my first "Lockout."
(After entering my details into the correct spaces)
I was sent an email from blizzard that allowed me to click a hyperlink to restore my account.

(this is the part that shot me down)

This time when i tried to resolve the issue through my e-mail hyperlink i had a nice little box pop up.
It was red, and it stated there was an error. Since it was on the battle.net site and not my actual d3 Launcher (therefore no error message number i can report) I popped back to my e-mail and tried to click the hyper link again...which concluded in the same message appearing...

OK so i must've had my login details correct to actually receive an e-mail fro blizzard.
I re entered my details and received another e-mail, with another failing little red box with an error i don't understand being there.

I had an epiphany (what if i allowed pop ups) Maybe that was the problem....
After disabling pop ups i still get that lovely little red error box, with my only choice being to re enter my details for a 3rd time and get once again another e-mail with a failing hyperlink.

So i decided id wait a week, sit it out, play some Xbox, you know those ancient console things with handheld controllers...

Got back on today to try again and still getting that same message, in not sure why, and therefore cannot even login to the forum through my own account.

Please Blizzard, help me out, i cant even use your automated system to restore my account...
Because of that lovely little red box.... Please, just restore my account cos it's not doing me any good here going slightly manic.

Sincerely from the gamer
LameSalad#(numbers here)

P.s. I'm posting this onto each forum i find with info on error 14404 message. Including URL's attached below to which i have already posted this. In hopes i can have this issue resolved and continue on my quests slaying mobs of minions.

1st
http://us.battle.net/d3/en/forum/topic/7709861943

2nd
http://us.battle.net/d3/en/forum/topic/7709120861

3rd
http://us.battle.net/d3/en/forum/topic/7320822486
Edited by GetzAngry88#6265 on 1/27/2013 12:36 PM PST
Reply Quote
Any fix on this blizzard???????
Reply Quote
bro try to reset your password here

http://us.battle.net/security/help
Reply Quote
I had this issue, too. It got fixed after I did #1 of the instructions from here: https://eu.battle.net/support/en/article/error-14404

(For Mac)
1. Try logging into another game region to download the Terms of Use. Once accepted, try logging into your home region.

2. Change your Battle.net Account password to clear out your account's server-side cache.

3. Delete the Battle.net cache folder to clear any cached client-side data.

Hope it helps.
Edited by FAITHLESS#6785 on 1/30/2013 3:39 AM PST
Reply Quote
your problem with the little red box is just the hyperlink is incorrect... for us australians the lovely EU at the start of the hyperlink is incorrect... just pop the letters US there and it works perfectly... or like i did send a million tickets to blizzard thus making there boring days a little more aggravating :D

http://us.battle.net/d3/en/forum/topic/7414943611

first message on page:

Hi Blizz...this is to inform the team that I have seen a couple instances of this and the fix was to change the SEA to US in the password reset link being sent to account users that have had accounts locked and require a password reset (example:https://sea.battle.net/account/support/password-reset ----- change it to https://US.battle.net/account/support/password-reset). I think this is happening mainly to SEA account holders. Hope this gets fixed soon

WORKS PERFECT... as for the other problem i have not found a solution :(
Reply Quote
Posts: 1,412
I can log into Asia and Europe but not the Americas where all my characters and friends are. Only just came back after dealing with the first month's issues. Reminding me why I gave up last time.
Reply Quote
Support Forum Agent
Posts: 33,588
Simocrates,

Have you tried the steps called out in the sticky post we have above for people in your region experiencing connection problems?

http://us.battle.net/d3/en/forum/topic/7708811770
Reply Quote
I have tried absolutely every single recommendation and nothing works.

Password change - Fail
DNS Flush - Fail
DNS change - Fail
Log into EU and ASIA and play a little (Both work) then attempt to log back to Americas - Fail
Rename Cache file - Fail
Delete Cache file - Fail
Delete entire Blizzard Entertainment file - Fail
Restart modem and router and all computers and networks - Fail

Is there another fix I do not know about yet?
Is there an actual fix that will fix this Authentication module 14404 error?
Reply Quote
Same happens to me. None of those solutions work...I just changed my residency to Australia and the error occurred.
Reply Quote
i have same problem too...

i have changed my account password
and added authenticator to my account
and changed dns server ip addresses
and cleared dns resolver cache

but my problem continues.
Edited by sherrnova#2844 on 10/22/2013 12:03 AM PDT
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]