Diablo® III

Lag spikes, help please!

Last night I experienced my first lag spike. My charcter can move around but not use any abilities or interact with the game. My ms will go from 92 to over 1000 for anywhere from 10 seconds to over 6 minutes. Today it seems to be happening about every 5 minutes.

I have been on skype with friends both times and I am not laggin on there. While I am frozen, I can surf the internet without any issues.

Any ideas what is going on? I am on the west coast.
Reply Quote
Posts: 5
I'm having the same problem today. Things were fine last night. It'll all of a sudden essentially just stop gameplay for about a minute. If I'm actually fighting something, I'll likely reappear dead when things finally catch up.

No problems pinging or connecting to anything else on the 'net. I'm in the midwest (indiana) if that helps.

Edit: I'm also on Frontier FIOS service.
Edited by Echelar#1236 on 1/19/2013 10:15 AM PST
Reply Quote
Nearly identical experience for me as well. I'm using Frontier communication FIOS service in Portland OR and all other internet traffic seems to be fine. The Diablo 3 game client is experiencing 5 second to 3 minute lag times in between being able to play for 15-30 seconds with no lag. I was hoping the issue would have cleared up by now but sadly, it has not.
Reply Quote
I am on frontier over in Enterprise, OR. I got my first lag spike last after mid-night.
Reply Quote
No issues playing Black Ops 2.
Reply Quote
I'm having the same problem on Frontier FIOS service in the Portland area.
Reply Quote
Update, works fine for large periods of time and then the 10+ second lag outs in 5 minute spaced bursts. All other sites work fine durring these lag outs. Starting to record when they happen. First started at around 2am last night.

Saturday Pacific time
12:07pm
12:13pm
12:50pm

These make playing my plvl89 hardcore somewhat stressful. :)
Edited by grapefruit#1937 on 1/19/2013 12:58 PM PST
Reply Quote
I'm having this problem as well. At first I thought it was my computer lagging but then I found that there are no cpu spikes when this occurs. I would get this freeze on connection. I can move around, I hear spells being casted or monsters dying, but nothing happens for about 15-30 seconds, then bam I'm dead and my teammates are already a mile away. I've also been experiencing serious fps drops now and then. I again thought my computer was acting up, which I thought was odd because I have a 1gb video card with 6 gb ram, but the same thing happens with the lowest graphics and fps setting. I'm using Verizon FIOS Quantum service, so I definitely know the lag isn't coming from my end. Any solution would be greatly appreciated. Thank you!!
Reply Quote
I have been running into this issue as well. For me it seems to be packet loss causes by D3. I have no issues playing SC2 and suffer no packet loss there. Would be interesting to see if you guys are having the same issue.

If you dont know how to check your packet loss

1. Open up Cmd
2. Type: ping -t google.com
3. Play D3 and if you notice any lag, or spike in ping, Alt + Tab and check to see if anything is changing with your connection.
4. Press Ctrl + C to stop the ping and check for packet loss

edit:: I am on Comcast over here on the Westcoast
Edited by LeftCoastSF#1266 on 1/19/2013 12:50 PM PST
Reply Quote
This is not the first time Frontier has borked connections to/from Blizzard sites. It happened shortly after acquiring Verizon's land-line business along with the dsl and fios. It took Blizzard server/communication technical folks nearly a week to convince and troubleshoot Frontier's problems so that we could play again.

Would it be possible to have Blizzard's server/communications folks look into the issue with Frontier again?
Reply Quote
nvm, dead. Thanks for all the fish
Reply Quote
damn that sucks man. Mine has seem to clear up, but my brother is having issues, he is on frontier in moscow, id.
Reply Quote
90 Human Warlock
17475
Posts: 13
Portland, OR with Frontier Fios as well. Same issue you guys are describing. Ping goes from 60 to 1000+ with 15 - 45 sec or longer lag spikes. Started happening this week, more frequently the last few days.
Reply Quote
Same issues for me - base ping of like 50ms, spikes to 1300+ with relatively consistency. Been happening for the last day or so. Game completely unplayable now. Frontier, Portland, OR area. Just did a speed test twice over at speedtest.net and it appears to hold steady at 25up/25down so there's likely some sort of server hop issue along the pipe...
Reply Quote
90 Human Warlock
17475
Posts: 13
I wonder if Frontier/Blizzard are aware of the issue. Has anyone called frontier? I'd rather not wait on hold forever if they know there is a problem.

Edit: Also checked wow, no issues there which is to be expected but just wanted to make sure.
Edited by Reedee#1458 on 1/19/2013 1:56 PM PST
Reply Quote
Takes like 20 seconds to cancel an auction or have my listed auctions refresh
Reply Quote
I'd like to get started on my next hardcore character, but I need to wait for this to be cleared up. :)
Reply Quote
Having the exact same issues since the server went down for maintenance on the 15th i believe. In Michigan here on AT&T
Reply Quote
I am still getting them, just not as often.
Reply Quote
I also am on Frontier FIOS in Portland OR and noticed the problem started for me last night.

I've logged on today and had similar lock-ups. All other web traffic responds normally when I'm "lagging" out in D3. I've shut everything down (including FIOS modem) and am going to log back in to see if anything has changed.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]