Diablo® III

Odd graphical "flash" bug.

Posts: 45
Every once in a while, I get some sort of "flash" where the toolbar on the bottom of the screen, for a single frame, becomes broken into a few hundred pieces and scattered across the screen. At least thats what I think is happening.

It does not happen regularly, or in the same part of the game, or at any specific graphic card temperature.

My drivers are up to date, my card never goes above 70c and I have done thorough and extensive burn in tests to ensure that i'm not having any hardware issues, such as ram, etc..

heres a video catching a similar issue but not exactly the same. Same speed of flash, maybe faster, and always a game texture, never odd characters and white. Keep in mind, I am the KingOfTaurus on youtube too.

http://www.youtube.com/watch?v=-NqMU9baBZ4

http://www.youtube.com/watch?v=pgYrlRETsUg

Just watch it. I'm not the only one and I couldn't find any blue response on this. It would be nice to at least get a confirmation that it exists.

Another note, I NEVER get graphical glitches on ANY other game. ONLY Diablo III.
AND it seems to happen more often during "lag" like issues. Hard drive loading or what not.
Edited by KingofTaurus#1920 on 1/23/2013 7:30 PM PST
Reply Quote
Posts: 45
bump
Reply Quote
Posts: 45
bump
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]