Diablo® III

Auction House Issues - February 8

Community Manager
Posts: 3,095
We know players have been experiencing issues while using the gold and real-money auction house, and we've recently implemented a fix that we believe should help. If you're still having problems loading or using the auction house, please let us know so that we can continue to troubleshoot.

This can include:
  • Error messages (please provide a screenshot of the error or state exactly what the error message says)
  • Long load times, or issues with loading pages on the auction house
  • Transaction delays or issues completing a transaction
  • Missing items or currency
  • General usability issues that impact your ability to browse, sell, or buy items

Thank you!
Edited by Lylirra on 2/8/2013 7:23 PM PST
Reply Quote
I dont know what time zone you are in but it is February 8 where I am!
Reply Quote
Thank you! Im tired of losin my items.
Reply Quote
yea lol maybe that's why there are big delay in ah 5 days later mmmmmmm

op you may want to edit your title

btw you are my favourite blue
Edited by baggins#6187 on 2/8/2013 7:21 PM PST
Reply Quote
lol
Reply Quote
Community Manager
Posts: 3,095
02/08/2013 07:17 PMPosted by sheltem
I dont know what time zone you are in but it is February 8 where I am!


I think I broke my TARDIS. :(
Reply Quote
AWW shucks
Reply Quote
i cant send my 9000 flawless gems to my stash, its been 4 days now. i dont get a error code. just says cant send too stash.
Edited by YORI#1558 on 2/8/2013 7:28 PM PST
Reply Quote
02/08/2013 07:17 PMPosted by sheltem
I dont know what time zone you are in but it is February 8 where I am!


its feb 9 here
Reply Quote
an item went missing after the 36hrs of auction time in the GAH. It was not sold so it should have appeared in the completed tab with NOT SOLD in the message list. But NO item and NO message. I saw it in the active auction window with an expired status once but then it is no where to be found.

loading time can still be pretty long from time to time.
Reply Quote
    Long load times, or issues with loading pages on the auction house
    Transaction delays or issues completing a transaction
    Missing items or currency

All 3 of these.

I just won an auction for a bul'kathos sword, but it's not in my Completed tab, nor as a listed auction I recently bid on.

I was just in-game, and a message popped up telling me I just won an item. It was an item I bid on 3-4 days ago.

Put a bid on an Immortal Kings boots earlier today, lost my bid gold after being out-bid. Is it lost? Maybe not... might not show up for a few days though... kinda weird.

edit: 2 hrs later, I won the BK sword
Edited by Cele#1925 on 2/8/2013 7:58 PM PST
Reply Quote
You said "just won", how long ago did it happen? That might be useful for the developers to know.
Reply Quote
It does seem to be working much better for me now
friend is still experiencing slow loading times though
Reply Quote
Yeah, auction house is still fubar, just like it's been for a while,
Reply Quote
Saying its "fubar" doesn't help anyone. Can you tell the devs what exactly your seeing? And when you saw it?
Edited by GranetMaster#1848 on 2/8/2013 7:58 PM PST
Reply Quote
Posts: 79
Well, pages still load blank so thats an issue, but it took you a week and a half to do a "fix" for the issues so imma expect about 2 months for that to be fixxed
Reply Quote
Which pages load blank?
Reply Quote
was on earlier this morning and bought out ik armor still hasnt shown up in my completed items but the gold is gone
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]