Diablo® III

Auction Processing... for 6 months...

So I just thought I'd try this game again hoping it would have better support by now and here I see my auctions from 6 months ago are still processing...

Seriously blizzard? How am I ever suppose to use the auction if my items remain processing for years and years and years and years and years...

Screenshot included:
http://screenshot.xfire.com/s/127257569-4.jpg
Edited by Mightylink#1809 on 2/10/2013 10:27 AM PST
Reply Quote
- Technical Support
View profile
Double check here tomorrow afternoon when the Blues are in and bump the threads (Afternoon PST). What you describe sounds like a display error Omrakos has mentioned, not a real hang up. There have been a few cases of that but I don't remember if there is a way to resolve it or not.
Reply Quote
I don't think I ever received the gold from them though cause I stopped playing just after I put them up. And if they failed I never got the items back either, so one way or another I lost something... and one of them was a legendary...
Edited by Mightylink#1809 on 2/10/2013 1:01 PM PST
Reply Quote
I am still having this problem, and my completed tab is empty so I am sure I never received the gold or items back for these auctions, They said they fixed it before patch 1.0.7 but I am still seeing these errors, please fix!
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]