Diablo® III

Error 31048 - error 0

Bliz will fix after they finish thier Playstation D3
Reply Quote
Hi, i have same problem. And is it more then 24 hours and isnt fix it. Pls help and fix this problem. Thx
Reply Quote
This is getting absolutely ridiculous.

For the second time in a week the GAH doesn't send me an item I buy. So I try to shake it loose with a bunch of small purchases and now I get Error 0 when listing and a completed tab claiming 50 when it is empty (except of course for the missing 100M item).

How can you all have such a ridiculously borked function this late into the release of this game?
Reply Quote
You know Murphy's Law? No? You gotta know it if you play this game bro
Reply Quote
90 Blood Elf Mage
0
Posts: 2
I'm having the same problem and I think I figured out what is happening. Something has triggered some very old auction transactions to show a "processing" status. I've got a bunch from 9-10 months ago now showing this status at the very end of my Auction Log. Those are now counting against my 50 item limit and I can't clear them! Check your Auction Log.
Reply Quote
Yup every successful auction in my log dated 10th of July and earlier is listed as 'processing' the ones the day after are fine not sure the significance of the date.

I'm not sure how this would link in with the fact that the trigger seems to be going over 50 items in the completed tab (at least that's been the trigger for me both times). Unless it only starts counting those after you go over 50, since I have hundreds 'processing' it can't be constantly counting them or I'd never have been able to use it.

This is getting really annoying though, I thought the 12 hour downtime last week was to fix this :/

*edit* although if it is counting the processing auctions that may explain why emptying the stashes work for some people and not others, those of us with over 50 'processing' are screwed people with below would be able to return to normal functioning by dropping the total below 50 again....In theory?

Anyone with below 50 'processing' want to experiment with this for me? :)
Edited by ChaoticLusts#1477 on 2/23/2013 2:52 PM PST
Reply Quote
I think you've nailed it. Mine all have exclamation points as if they're processing. Now if we could just get Blizzard to fix it. You'd think it wouldn't be that difficult.

Good news, finally found a recipe for dex amulet and about 30 attempts to get an upgrade. Public groups seem to be sympathetic if you ask for folks to drop what you're looking for in terms or recipes you can't buy fyi.
Reply Quote
So I just tried the Blizz work around seen here: http://us.battle.net/d3/en/forum/topic/7923993843, I also tried deleting the cache in the Program data folder. Neither worked, so I just deleted the game and tried from scratch. Still no luck. Getting the 0 error when trying to post and the 31048 when trying to buy something. Come on Blizz you know there is a problem so just take the AH down till you can fix it for EVERYONE. At least make it equal for all of us instead of those few who can still use it...
Reply Quote
Freem - I am seeing the kindness of other players who don't have this problem.

I was asking in trade for gems earlier today and people were at first insulting but after I showed them this thread and others backed my story, they were kind enough to buy them at AH for me and I paid for them in game trade for the SAME price.

Dude also gave me a few books and I got the new str amy... 5th roll, 20k+ DMG for my Barb!!!

So while this is BS, had it not happened I wouldnt have this stinking awesome amy!

But bottom line is, Blizz, my stuff was working FINE before yesterday night around 8pm and hasnt worked since. So its not like this has been going on for me post or pre patch.

I also only have been playing since a lil before xmas so I am going to look into that thing about the items being processed as I have had WAY less auctions than most, being a n00b, after all :). Will update all with any info i find out.

Oh and btw, it doesnt seem Blizz's "quick fix" works for many, just seems a run around that maybe some people just get lucky, its so unreliable that I think they threw it out just to buy time. Seriously. Dont do it as your chances of it working are like winning the lottery.

Let them do their job (and !@#$% for them to do it faster) and farm whatever it is you farm.

I expect more from Blizz on this though. Very disappointed.
Reply Quote
Any update on this? I sure would like to use the AH again. And no the workaround does not work for me.
Reply Quote
sad same problem.
Reply Quote
I got the same problem. Cancelled all transactions and sent all items to my stash. After that tried clearing the cache folder - no luck. Got the error since reaching the 50 completed items limit on Wednesday.

Come on Blizzard, we paid for the game! I planned to buy Heart of the Swarm but if this isn't over soon I'm most definitely not going to buy any Blizzard games in the future if you keep selling such kinds of buggy, unplayable products to us. I'll rather switch over to free games like Path of Exile instead.
Reply Quote
Seriously. Every time I want to play this game something puts me off. I keep trying to give it a chance but this is just way too much. Its been days and this needs to be fixed NOW.
Reply Quote
I have $$$ in my rmah account that I can't spend due to this error, how do I get a refund?
Reply Quote
90 Human Priest
8350
Posts: 81
7 days now for me not being able to use the gold ah... The work around they posted 5 days ago DOES NOT WORK... Jezus BLUES give us an update.
Reply Quote
For what it is worth, I cleared my cache which forced the launcher to download the latest patch. After I cancelled an item and sent it from my completed tab to my stash, my AH worked again.

Now if I can just get the item I bought three days ago....
Reply Quote
Hey guys, same problem, same errors, started last night. I looked in the completed tab above and I too have a ton of "processing" entries. This definitely sounds like a database problem to me, someone put in a script or something that was bugged.
Reply Quote
Has anyone found a work-around that actually works? From the posts I've seen, there hasn't been any kind of update in a week now, just more people with the issue.
Reply Quote
It started for me yesterday. First I had Error 0. I have removed all items from my list on AH. I have send them to my box. After that, right now I have Error 31048. And still AH is not working.

Dear Blizzard what can I do. Help me please because I can not use AH.
Reply Quote
Yep, it's back for me as well on the rmah, just in time for the weekend. We really need an update on this issue, it's getting very old. From the blue post I saw I though it was caused by exceeding the 50 limit in your stash but I was very careful to not go over 50 and I still get the problem.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]