Diablo® III

Stuttering in game

Wanted to see if anyone could help. So i have read several posts on this topic and it seems there are so many differnt things to try. I have messed around with many of them but i have found something that works but its not good for playing. If i disable my sound i get 0 studdering. I have tried lowering itt o 16bit and i still get studdering and at MP8 and above when you hit a big pack you can die pretty easy from a studder. I narrowed it down by turning my sound up to 128bit and it was so bad i couldn't even move.

I just built this pc since my last pc was doing the same thing so i was thinking it was a bad part. This is a fresh build all drivers are up to date and the only game installed is diablo3 currently. I have 2 SSD's Raid 0 and 16gig of ran and a 3.4quad core processor and 660 3gig geforce card.

Thanks for any suggestions or help.

Found the fix
http://us.battle.net/d3/en/forum/topic/5149007081?page=1
Open Task Manager (CTL + ALT + DEL, "Start Task Manager")Right click the Diablo 3 processClick Set Affinity Uncheck all but one coreIf the performance improves some, try checking two cores. (Two Cores worked for me)
Edited by Pleblo#1609 on 3/10/2013 12:04 PM PDT
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]