Diablo® III

Textures messed up

Hey, firstly I want to apologize if this has been said before, I wasn't able to find any posts on it, though admittedly I only searched briefly for it. This isn't anything major or problematic, just an aesthetic thing really.

It seems to happen in all the acts aside Act 1 and 4. the problem being that the textures dont seem to load in as they should, and while running around will flicker between two states of being loaded and unloaded or something.

I can probably provide screenshots, but am unsure what can be done in the forums Would love ta hear back any advice on a method to fix this.

Regards,
Ddublu
Reply Quote
Blizzard Employee
Posts: 14,784
Hey Ddublu,

Can you post your system specs and some upload screenshots? We'd love to see what you're looking at so we can investigate.

    1. Launch Diablo III.
    2. Put Diablo III into Windowed Mode if it is not already in Windowed Mode.
    3. From the system menu bar, select Help > Copy Support Information: http://i49.tinypic.com/33njnzn.png
    4. Paste the contents of the copied system information here (Command-V)
Edited by Machkhan on 3/19/2013 2:43 PM PDT
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]