Diablo® III

Lag Lag Lag and mooooree Lag Spikes?

Still unable to play because of horrendous lag since the last maintenance.

Averaging from 400ms-1600ms until now. Even the lag in town is unbearable.

Can i get a blue to respond to this? It's been 48 hours already. lol.
Edited by ZRaiyne#6337 on 3/21/2013 10:02 AM PDT
Reply Quote
I haven't read these. But I just got done playing for the past hour and yeah, I am getting 300+ latency where I normally see 100-110
Reply Quote
Glad they are finally admitting the problem and not fobbing it off with the usual Cr@p of:
"it's not us... it's you"

That got old real fast
Reply Quote
no lag here
Reply Quote
Still unable to play because of horrendous lag since the last maintenance.

Averaging from 400ms-1600ms until now. Even the lag in town is unbearable.

Can i get a blue to respond to this? It's been 48 hours already. lol.


You keep posing this all over the forums and you have read other posts just like yours. They know by now that there is an issue in some areas of the world and have no answer to give.
http://us.battle.net/d3/en/forum/topic/8196654164
http://us.battle.net/d3/en/forum/topic/8197183035#9

Free info by Sÿlak®


Yes, but still they should respond either way. Simple communication between a service provider is a good way in keeping us customers satisfied.

At the very least, knowing that "Yes, we are working on this issue" rather than having a dead silence in all of the threads like this is the least that we should expect from a multi-billion dollar company like blizzard. :)
Reply Quote
Still unable to play because of horrendous lag since the last maintenance.

Averaging from 400ms-1600ms until now. Even the lag in town is unbearable.

Can i get a blue to respond to this? It's been 48 hours already. lol.


You keep posing this all over the forums and you have read other posts just like yours. They know by now that there is an issue in some areas of the world and have no answer to give.
http://us.battle.net/d3/en/forum/topic/8196654164
http://us.battle.net/d3/en/forum/topic/8197183035#9
http://us.battle.net/d3/en/forum/topic/8197183001

Free info by Sÿlak®


really , and do we see any acknowledgment of the isue or are they all at pax east?
Reply Quote
I haven't had a lag spike since 12/28/12 11:33 AM PST.
Reply Quote
your quoted posts does not acknowledge the current issue of lag spikes post last tuesday's maintenance.


We're currently tracking network congestion that affects some Comcast users in the southeastern part of the United States.


this lag issue has NOTHING TO do with comcast users. this affects globally.
latency tests to diablo 3 servers SHOW nothing wrong with it.

while the game is at 1000ms ping, various ping tests to various parts of usa are normal.
pathping tests to diablo 3 test ip show no packet loss.

as using a cm wiz, i believe its server cpu related because when it happens

a) it happens on the basis of time. 10AM GMT+8 = no issue

40 mobs = green. no issue.

at 10PM GMT+8, this is what happens

zero mob in town = green 250ms
3-4 mobs = yellow 450ms
40 mobs = red 1000 - 4500 ms.

(ie: if d3 was using amazon ec2 (which it isn't), i would say the number of games per ec2 served went up dramatically. ie: they either have some optimisation issue or cpu provisioning is being rationed, or they are using ios 6.1 accessing the exchange server causing the exchange log to fill up...) well one of those ..
Edited by chrisloup#6305 on 3/21/2013 8:48 PM PDT
Reply Quote
Posts: 655
I've been having high latency since maintenance too.

Chrisloup I agree with you aside from your techno babble.
Reply Quote
your quoted posts does not acknowledge the current issue of lag spikes post last tuesday's maintenance.


It has to do with the fact that they do know that something is wrong someplace. And then it provides a link to troubleshoot which is something most people do not do. Instead they make threads in all caps! My link was an example.

I have zero lag! I never have lag so the issue isn't all over.

And if you noticed, the thread was moved from General Discussion to Tech support where should have been posted in the first place.

While you have lag problems, I will play the game now with no lag problems.

Have a nice day/night!
:)


whatever, what I'm saying is the comcast issue was made known to blizzard BY COMCAST.

the support link has always been there.

https://us.battle.net/support/en/article/diablo-iii-connection-troubleshooting

has always existed even in may of 2012.

the fact that a MOD has made such a post re: comcast, and re: generic link for troubleshooting to eliminate the chance that the lag is client side is no indication that they (technical side) has made any acknowledgement of the issue.,

You shouldn't feel compelled to reply on their behalf. you are neither blue, not even a green (ie: you have no power to escalate).

furthermore, mods have their roles to play, they are concerned primarily with the forum and may simply move the thread to the right place without escalation.

until a blue responds, it is natural to assume they (tech side) have no knowledge of the issue.
Edited by chrisloup#6305 on 3/21/2013 10:11 PM PDT
Reply Quote
03/21/2013 10:08 PMPosted by chrisloup
until a blue responds, it is natural to assume they (tech side) have no knowledge of the issue.


+1

It's still so freakin' lag. rofl.
Reply Quote
I still am experiencing the same lag I have experienced since Tuesday's maintenance.. I submitted a ticket and the customer support said they did not receive any reports of any kind that people are having lag problems throughout Southeast Asia. So maybe they don't know about this yet... Please blues respond to this.. I've been playing d3 since release and this just started happening this Tuesday.
Reply Quote
It is clearly not an ISP or network problem at your location (Region). I too am experiencing the very high latency after the last maintenance. My game is loaded on my gaming laptop. I tried playing at home using my usual Sun Broadband (Digitel) internet connection as well as in my office using a Globe internet connection and finally at my fathers office using PLDT internet. ALL locations / ISP's had severe lag/latency issues, which i wasn't experiencing before Tuesdays maintenance. Blizzard kindly address this latency issue were experiencing please. It has to have something to do with the last maintenance as there's too many of us having the same issue complaining here. There is also quite a few people who made a thread about this issue over on the General Forum. Thank you
Reply Quote
Nice, playing in the office just to test for lag! Good way to test if its an ISP or network problem :) And that proves its not!
Reply Quote
03/22/2013 06:40 AMPosted by Draqnur
I still am experiencing the same lag I have experienced since Tuesday's maintenance.. I submitted a ticket and the customer support said they did not receive any reports of any kind that people are having lag problems throughout Southeast Asia. So maybe they don't know about this yet... Please blues respond to this.. I've been playing d3 since release and this just started happening this Tuesday.


I've just submitted a ticket. apparently no one is escalating the issue to the tech bunnies
Edited by chrisloup#6305 on 3/22/2013 8:57 AM PDT
Reply Quote
just a fyi; I downloaded battleping and used its free trial (no signup, but they will dc you every 20 minutes) I am able to play my cm wizard slightly better. (ie: less rubberbanding)
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]