Diablo® III

Lag Lag Lag and mooooree Lag Spikes?

Just tried something. Deleted the cache folder in Diablo 3 > Data_D3 > PC > MPQ's and deleted the .tfil and .mfil files in the main D3 folder. Ran the game again, which recreates these files and folders and takes a few minutes of downloading. Am now sitting on less than 200 ms. Will continue to play and see if this remains stable throughout the night.
Reply Quote
03/22/2013 10:17 AMPosted by Lezard
Just tried something. Deleted the cache folder in Diablo 3 > Data_D3 > PC > MPQ's and deleted the .tfil and .mfil files in the main D3 folder. Ran the game again, which recreates these files and folders and takes a few minutes of downloading. Am now sitting on less than 200 ms. Will continue to play and see if this remains stable throughout the night.


Thanks for this tip. However, the workaround which involves deleting the cache and .tfil and .mfil files didn't improve anything for me.

Up... Still have latency issues.
Reply Quote
Ping is still extremely high. No improvements since the maintenance which was days ago. AH scouring is becoming a chore already.

What perfect timing this is since there will be a lot holidays in the coming week.

Oh, joy.

Can we get a blue post at the very least?
Edited by ZRaiyne#6337 on 3/22/2013 9:11 PM PDT
Reply Quote
03/22/2013 10:17 AMPosted by Lezard
Just tried something. Deleted the cache folder in Diablo 3 > Data_D3 > PC > MPQ's and deleted the .tfil and .mfil files in the main D3 folder. Ran the game again, which recreates these files and folders and takes a few minutes of downloading. Am now sitting on less than 200 ms. Will continue to play and see if this remains stable throughout the night.


trying this now. we'll see.

also. blizzard responded to my ticket saying that it may be my end, simply because the 2nd hop in my traceroute times out. I tried a trace on my office lease line *singnet ethernetlink* and it also times out at the 1st hop.

I suspect the isp is blocking icmp ping at the gateway or something. I just wrote in to singtel techsupport to double check to see if its a cause for concern or something normal.
Reply Quote
I am also experiencing this lag issue. And it is not my connection, because I have the same problem from THREE different houses using different ISPs, and the connections work fine for everything besides this game since the maintenance.

I am in the UK geographically and usually don't get above 50ms but now I have this same problem that you guys have with the constant random ping spikes, and it's getting a little bit old now.

Any help from Blizzard would be much appreciated, even just recognition of this issue as there are many people with it from what I can see.

Cheers.
Reply Quote
make a ticket. seems like they are claiming its the user end. its 8am now and its fine for me now. but this is expected based on the pattern. its literally lag between the hours of 3am PDT onwards. heck. based on that timing, seems like its a backup job running at their end or something.

3am PDT = 5pm GMT+8
it was still lag by the time i went to bed at 11am PDT / 2am GMT+8
Edited by chrisloup#6305 on 3/23/2013 5:44 PM PDT
Reply Quote
Game freezes up and ping goes to red. When I come out of it I'm usually dead. I have optimum online NJ USA. I ran ping test during this and my ping to LA is 80ms, 0 packets lost, 1 jitter.
Edited by Diablomoney#1925 on 5/3/2013 11:44 PM PDT
Reply Quote
yep.. reported the same.. just now

provided all details i can

http://us.battle.net/d3/en/forum/topic/8769237005#1
Reply Quote
Getting the same issue!
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]