Unplayable rubber banding.

Tried disabling all firewalls, programs running the backround, repair tool, deleting my cache, disabling ACPI in my bios, reverting my overclock. No effect. Just constant erratic ping spikes from 80 MS to thousands.

Tracing route to 12.129.209.68 over a maximum of 30 hops

1 4 ms 2 ms 4 ms 192.168.1.254
2 28 ms 28 ms 30 ms 99-163-20-3.lightspeed.mssnks.sbcglobal.net [99.
163.20.3]
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 29 ms 27 ms 27 ms 12.83.42.153
7 68 ms 71 ms 78 ms gar29.la2ca.ip.att.net [12.122.129.241]
8 69 ms 67 ms 68 ms 12.122.251.190
9 163 ms 213 ms 228 ms mdf001c7613r0002.lax1.attens.net [206.16.68.54]

10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

Tracing route to 12.129.209.68 over a maximum of 30 hops

0 Robert-PC [192.168.1.150]
1 192.168.1.254
2 99-163-20-3.lightspeed.mssnks.sbcglobal.net [99.163.20.3]
3 71.150.32.66
4 * * *
Computing statistics for 75 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Robert-PC [192.168.1.150]
0/ 100 = 0% |
1 3ms 0/ 100 = 0% 0/ 100 = 0% 192.168.1.254
0/ 100 = 0% |
2 29ms 0/ 100 = 0% 0/ 100 = 0% 99-163-20-3.lightspeed.mssnks.sbcglobal.net [99.163.20.3]
0/ 100 = 0% |
3 28ms 0/ 100 = 0% 0/ 100 = 0% 71.150.32.66

Trace complete.