Diablo® III

A few website bugs...

The main one i've noticed is when i try and quote someone. Whenever i click the quote button it directs me to the white space below but doesnt actually quote anyone.

2. Topics i'd been to used to grey out so i'd know i'd been there but they have stopped doing that, every time i come to the website its like the first time.

3. Hover tooltips on mine or anyones profile doesnt work anymore, if i try and click yellow items that people have, i get directed to white or blue random items. eg One of my toons has a yellow quiver called "Keen Quills" but if i click on it i get http://us.battle.net/d3/en/item/sanctified-quiver

Java, flashplayer and FF are the latest (updated yesterday) but i've had these problems for over a week now (i once had the tooltip thing happen and it resovled in a day or 2)
I dont think its my computer at fault, parts of battlenet have popup help and other websites are working fine.
Reply Quote
having ALL the same issues as you sparzzy did you ever fix this? If so how?
Reply Quote
No havent fixed it, just got another email from blizzard today stating something like this is low priority and may take some time. LOL! They say if they replicate the problem they'll have more luck.
Maybe if you and everyone else having trouble send in a ticket, it'll get a higher priority.
I always keep firefox and plugins including Java etc fully updated.

Maybe the profile section of the website needs to be updated or something. I notice when i hover over items i get a lil popup saying "javascript" in the bottom left corner but thats all that happens.

It wasnt the last update i did as i noticed this was broken a week or 2 before that (i'd just given blizzard time to fix before i reported it)

If anyone else has this problem please post here.
Reply Quote
I notice when i hover over items i get a lil popup saying "javascript" in the bottom left corner but thats all that happens.

It wasnt the last update i did as i noticed this was broken a week or 2 before that (i'd just given blizzard time to fix before i reported it)


Yeah all exact same issues.. whatever is up with your profile page is the same as mine I will create a ticket today to hopefully speed up this process.

PS- even that quote above i had to manually quote that as my push button quote doesn't work ..lol
Edited by Kickstinks#1214 on 5/2/2013 12:55 PM PDT
Reply Quote
Yeah i've found to quote people you have to highlight their words, then press the quote button that pops up. Even the preview button doesnt work.

I have also learnt to copy what im going to paste as sometimes randomly it doesnt print and blanks your text.
Reply Quote
this is such a pain i wish blizzard would at least tell us they read this and are working on a solution this silence is depressing, it feels like im wasting my time posting....
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]