Diablo® III

Still having Authenticator issues at log in

I've been trying to authenticate for the past day with out success. I have the mobile app and works fine, just when I log into the game with S/N and P/W on my desktop or laptop...I get the nice green check, now when I try to authenticate..I receive "Error 3..."Your log in information is incorrect..please try again Error 3"..soo..not sure what the problem is. This isnt fixed yet? Anyone else still having Authenticator log in issues?
Reply Quote
Support Forum Agent
Posts: 40,215
DoctorSatan,

Are you able to login to your World of Warcraft account? Have you used the resync feature in the mobile app yet? An error 3 typically means the wrong login info was typed in. Make sure there aren't any leading spaces in the name and password fields.

________________________________________________
I'm available Monday - Friday, 12 pm - 8 pm Pacific Time

"A working class hero is something to be...."

Please provide feedback! - https://www.surveymonkey.com/s/Omrakos
Reply Quote
I have tried to log into WoW...unsuccessful. I did a resync and restore on mobile app...again..unsuccessful. I typed all information including log in information correctly. The suthenticator issues still persists.
Reply Quote
Support Forum Agent
Posts: 40,215
DoctorSatan,

Could you try what's described in the following two articles please?

Article 1

Article 2

________________________________________________
I'm available Monday - Friday, 12 pm - 8 pm Pacific Time

"A working class hero is something to be...."

Please provide feedback! - https://www.surveymonkey.com/s/Omrakos
Reply Quote
MVP - Technical Support
Posts: 22,821
View profile
After you try the blue suggestions... Did you do a Malwarebytes scan? Malware can block the login process so is worth ruling out and is something you should run once a week anyway.

Download, install, and update Malwarebytes free. Boot into safe mode. Bring up the game with gibberish typed in the login fields (some malware only activates under those conditions). Run the FULL, not quick, version of the scan.

When done, run a FULL virus scan.
Edited by MissCheetah#1661 on 4/29/2013 6:17 PM PDT
Reply Quote
Ok, did what the blues asked me...deleted both folders. Then got to thinking, delete the app.. re-install, delete Authenticator from bnet account, re-install, retried log in D3...still nothing. Well, deleted app, successfully, re-installed but could not remove authenticator from account. Said the numbers did not match from First code to Second...not sure how that's possible when I waited 30 sec for the other number to appear and proceed after the second number...well, for some odd reason, it will not take my mobile app numbers. So, now I'm d/l TuneUp 2013 to scan and get rid of maleware as suggested. Hope that works some.
Reply Quote
Support Forum Agent
Posts: 40,215
DoctorSatan ,

It sort of sounds to me like your current installed app has a different serial number than when it was when it was first attached to the Battle.net account. That might have happened when you restored the app as you indicated earlier.

In order to get it removed from the account now so it can be re-added, you'll need to submit a support ticket so pour Billing and Account Services reps can assist.

This article will lead you through the process.

________________________________________________
I'm available Monday - Friday, 12 pm - 8 pm Pacific Time

"A working class hero is something to be...."

Please provide feedback! - https://www.surveymonkey.com/s/Omrakos
Reply Quote
I don't understand what my gov't issued ID has to do with removing my authentication for a "game"...I do not wish to submit a JPG of my gov't ID card. Should not be an option to delete something from account.
Reply Quote
The ID is needed to prove that you are who you say you are. All you need to do is prove you own the account and you can get the authenticator removed, then re-add it later.

Just be careful not to do a restore in the future on the app until you have removed the authenticator from your account.

PS ~ I had this same problem, and had to go through the steps the last blue post recommends. It's fairly quick.
Edited by S1ic3r#1337 on 4/29/2013 7:11 PM PDT
Reply Quote
So, the only work around to solve this problem from my account is to upload a pic of my gov't ID (which is military).....just don't seem legit. Would figure security answers would suffice. But a pic ID??....still, I rather not upload my ID. Sorry, but it should not be required for a removal for something that's not reality or life threatening. This is the only site I know who asks for a pic ID to remove anything from any account. Usually security answers are 99% effective on any other site.
Reply Quote
MissCheetah,

Here's my latest Malware scan results:

Malwarebytes Anti-Malware 1.75.0.1300
www.malwarebytes.org

Database version: v2013.04.29.09

4/29/2013 9:48:38 PM
mbam-log-2013-04-29 (21-48-38).txt

Scan type: Full scan (C:\|D:\|F:\|Q:\|)
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 390799
Time elapsed: 34 minute(s), 53 second(s)

Memory Processes Detected: 0
(No malicious items detected)

Memory Modules Detected: 0
(No malicious items detected)

Registry Keys Detected: 0
(No malicious items detected)

Registry Values Detected: 0
(No malicious items detected)

Registry Data Items Detected: 0
(No malicious items detected)

Folders Detected: 0
(No malicious items detected)

Files Detected: 0
(No malicious items detected)

(end)
Reply Quote
MVP - Technical Support
Posts: 22,821
View profile
You can try waiting until tomorrow (10am - 6pm PDT) when Phone and Live chat are open again. They may be able to help you remove the Auth with answers to your secret question and/or CD keys.

I suggest reading the Authenticator FAQ so that you understand the Restore ability. To use it, you need to write down your serial # and Restore code. That lets you clone your original application so that you don't have to worry about this again.

Edit - From the looks of it you have no malware. Great to rule that out. Be sure to run that scan once a week!
Edited by MissCheetah#1661 on 4/29/2013 7:32 PM PDT
Reply Quote
I did call 1-800-592-5499 to reset my authenticator rather than send a picture of my gov't ID. Reset successful, log into and authenticated with success. Thanks for the assistance and help from everyone!!
Reply Quote
MVP - Technical Support
Posts: 22,821
View profile
You used the new service to remove it by phone? Glad that worked correctly.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]