Diablo® III

Rubber banding STILL very present.

(Locked)

05/20/2013 02:32 PMPosted by Toad
1.08 = more mobs = more lag = more rubber banding


this.
05/20/2013 03:59 PMPosted by Rimrot
What Blizzard needs to do is give players TWO play options - online and offline.


Finally, the voice of reason, and it's NOT coming from just me.
What Blizzard needs to do is give players TWO play options - online and offline.


please please...
I almost never rubberband. Ever. Tempest Rush, Whirlwind, Fleeting, etc. You name it, my connection can handle it.

The majority of the time, it is the player, not Blizzard's servers.

Says the guy with no TR monk or Whirl barb.
Posts: 680
It is still VERY present with my WW barb. I have died so many times because of this issue so far. My connection is in tip top shape.
Dear Blizzard,

Your users are not your QA team. Rubber-banding has been a problem since the game was released, and it's your responsibility to determine the root cause and then fix it. Stop asking players to send in videos and submit bug reports, you have people on your payroll that are supposed to be doing that. Players don't want to pitch in, we want a resolution.

That is all.


You're under no obligation to submit a report, and the issue will still continue to be looked at and worked on should you choose not to. We're by no means asking players to do the work of our QA or developments team; we are, however, just letting you know that, if you are still rubberbanding, you do have a means of letting us know (the Bug Report forum) and that we sincerely appreciate any such reports we receive.


This was a very polite blue response to a very rude and anti-social post.

To the point: just like the FBI asked the public for help in sending videos and identifying suspects in the Boston Marathon bombing case, Blizzard asks for help from the players in identifying the rubber-banding problems that are proving to be difficult for their software team to solve. The fact that the FBI and Blizzard make these requests for help does not at all mean that they are incompetent or not working on the issue themselves.
It is very sad to see how this issue is being handled.

I appreciate the blue posts, but as a few players have stated; we're getting tired of beta testing this game for over a year.

What else is to know about it. Do you want me to submit a video to show you guys what you already know. It's like being vortexed every few seconds from every single mob from every single point.

@ bounce (and, game rubberbanding is not like the fbi requesting videos to capture bad people, dont give me that)

And how the servers cannot handle the mob density now, well.... that's a whole other issue

:(
Edited by ZaPLaS#1243 on 5/20/2013 5:25 PM PDT
Rubber banding has been improved a lot but not fixed. I still got it sometimes and it stops play HC >:'(
there are no south america servers, therefore my ping is always 200~300, so yeah, one more reason to say good bye to this game.

Btw even the forum endgame content is boring nowdays.
i wish everything in blizzard goes to oblivion =(
except sc2
I can confirm one thing from testing this myself, that the problem is with either your computer or your connection, it's possible that the connection between you and diablo servers aren't even related to your ISP or your computer, but the connection between your ISP and Diablo Servers.

Your line does not connect directly to diablo server, instead it travels through "hops" to connect, your ISP servers will route your signal accordingly, you can do a tracert "diablo server ip address" to see how many hops it needs to take before reaching the server.

I quad box tempest rush monks using isboxer, all my monks are 100 now, never had a problem with the actual connection, when I first started on this adventure, I disconnected a lot, only later to find out that the problem was that my gigabit switch needed a reboot (has not been rebooted in 2 years since I have owned it).

I connect from HK to US servers, I leveled all my monks to Paragon 100 using Tempest Rush and only experienced rubberbanding on those rare few occasions, usually associated with seeing my ping bar going to red, but then it goes away and back to green then all is gravy again.

If I can run TR 4 monk half way across the planet without rubberbanding, the problem is not blizzard, its with your connection.
Posts: 1,590
Rubberbanding (especially as it relates to movement-based abilities like Whirlwind, Strafe, and Tempest Rush) is an issue that may not always come with a quick-fix. The source of the problem is not always easy to identify, and sometimes it may not always be the same thing for every player. As a result, there will be times where we implement potential fixes which we know will work for some players, but don't know if it'll work for all plays. In other cases, we'll make improvements -- i.e. changes that probably won't stop rubberbanding from happening completely, but should at least help reduce the frequency with which rubberbanding occurs. This was the case for 1.0.8a and with previous hotfixes we've made throughout the year. Again, we know these fixes may not resolve the issue for every player, but they should help reduce the occurrences of rubberbanding, and lessen the effects should rubberbanding occur for most players.

Now the important thing is that we're still working on these issues -- just because we implemented some changes that we hope will make the situation better doesn't mean we've called it day. So, if you're still experiencing rubberbanding, here are a few things you can do.

First, you can try performing the following troubleshooting steps to ensure that external causes are not adding to this issue (this isn't required, but recommended):

    1. Ensure that your [url="https://eu.battle.net/support/en/article/optimising-your-internet-connection-windows"]network connection is optimized[/url].
    2. Make sure that no other program is interfering with the game by running in a [url="http://eu.battle.net/support/en/article/shutting-down-background-applications"]Selective Startup[/url].
    3. Check for [url="https://eu.battle.net/support/en/article/driverupdates"]updates to any drivers[/url].


If those steps don't help -- or if you've chosen to skip them -- please let us know so we can continue looking into this issue by posting in the [url="http://us.battle.net/d3/en/forum/5386229/"]Bug Report forum[/url] (and be sure to check out this guide on reporting: [url="http://us.battle.net/d3/en/forum/topic/4926752662"]http://us.battle.net/d3/en/forum/topic/4926752662[/url]). That's really the best location for those types of reports, as it'll allow our QA representatives to document them and forward them on to our development team for additional review.

(We want your experience in the Diablo III to be as fun as possible, so working on these issues is important to us. That also means we're extremely grateful for any reports receive that can help us troubleshoot -- so thank you to everyone who's already posted!)


...and if the above doesn't work you can always have fun with it and listen to this song while you play:

T.I. "Rubber Band Man"
http://www.youtube.com/watch?v=PYELr1l-Ixw
I'm just thankful for online only so there is no duping... ...

...

...

Seriously Online only is a disaster when you don't have local servers for large sections of the world, make an optional offline mode already.
Hmmmm, now since you guys brought it up, before patch 1.08 i had a few rubber when I played in the second to highest resolution on my computer, I tweaked the setting to low shadow, background and foreground to min stats, texture to medium level, and sprite to highest to get those explosive effect i crave for. Even with that hardly any rubber and even in massive enemy and elite fighting i still am able to move.....now with this new patch i have to set to lowest resolution 800 by 600 ,no shadow, lowest texture, lowest explosive effect, no music, and when I am in a group i have to be away from the main group just to have no rubber and effect to a minuimuin,,,i shut down all program in my computer background and still get those annoying rubber band,, i die massively about 65 per cent more than before. I thought it was my computer but now with so many people having the same effect now i know it isn't my lowly computer..
05/20/2013 03:29 PMPosted by Revculter
For the 1,000,000th time - make a separate offline mode with no Auction House.


Oh but they have!

It will be out for PS3 in time for Christmas!

Aren't you excited?
glad to know that they are working on it, great blue posts
You know what would of been an easy fix for this? An OPTIONAL offline mode... but greed and paranoia screwed that over for all your loyal fans so we're left dealing with this !@#$ a year later. Hell even Starcraft 2 can be played offline for the campaign and custom games. So who exactly benefited from your always online policy besides Blizzard?
05/20/2013 07:29 PMPosted by Torus
For the 1,000,000th time - make a separate offline mode with no Auction House.


Oh but they have!

It will be out for PS3 in time for Christmas!

Aren't you excited?


I'd like to direct you to my previous thread, where this whole debacle is being discussed.
http://us.battle.net/d3/en/forum/topic/8796573352?page=4#68
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]