Diablo® III

Mouse visiually is gone?

So Yeah my mouse disappears randomly sometimes while playing its still their I can move and what not but its gone visually anyone else have this happen. The only way I can have it come back is to leave the game and come back in.
Reply Quote
Its the shading of the cursor ontop of the games backgrounds you can lose it quite easily.
I am still awaiting the ability to change the colour of the cursor.
Reply Quote
Support Forum Agent
Gulrakis,

If you are running Windows 7:

1. Right click anywhere on the desktop and select Screen Resolution
2. Click on Make text and other items larger or smaller
3. Change the size of text to Smaller - 100% (default)
4. Apply, click on Log off now and restart

_________________________________________________________
I'm available in the forums Monday - Friday, 12 pm - 8 pm Pacific Time
Please provide feedback! - https://www.surveymonkey.com/s/Omrakos
Reply Quote
It was already on smaller so yeah? is this still spoused to work.
Reply Quote
Support Forum Agent
Gulrakis,

I've only ever seen your symptom manifest itself when Windows is using one of the larger presets for the text size. It's not random though. If you had that problem, the cursor would not be visible at all, but only when playing in Fullscreen mode.

What display mode are you using? Do you use more than 1 monitor? If you do and you also use one of the windowed modes, your cursor could be moving out of the game window and being "lost" on the other screen, simply being un-noticed as you wouldn't be looking there for it.

_________________________________________________________
I'm available in the forums Monday - Friday, 12 pm - 8 pm Pacific Time
Please provide feedback! - https://www.surveymonkey.com/s/Omrakos
Reply Quote
I am using two screens but its not lost on the other screen. I use full window mode or w/e its called. I can move my cursor from screen to screen when the problem happens when it enters the diablo screen I can hover over things like exit game and what not and it highlights it but isn't showing so I have to guess were it is kinda.
Reply Quote
Support Forum Agent
Gulrakis,

Try booting in selective startup once and playing like that for a little while and see if it happens again.

_________________________________________________________
I'm available in the forums Monday - Friday, 12 pm - 8 pm Pacific Time
Please provide feedback! - https://www.surveymonkey.com/s/Omrakos
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]