Diablo® III

Lag ao jogar diablo 3

(Trancado)

Caçador Orc 90
14265
Olá, bom dia

Estou jogando diablo 3. Hj mais cedo das 6 as 7 da manha, o lag estava em verde, jogando perfeito...apartir das 8 hrs o lag está insuportavel de jogar...mim 450 ms...oscila mto (800 a 1000) tornando inviavel o jogo.

Estava em party...sai para ver se solo ocorria, e o lag tbm ocorre jogando sozinho. Verifiquei que é só no diablo 3 q ocorre isso..no wow é 200 ms normal...

segue dados do tracert para os servers da blizzard

Rastreando a rota para us.logon.battle.net [12.129.206.130]
com no m ximo 30 saltos:

1 <1 ms <1 ms <1 ms 192.168.1.254
2 45 ms 44 ms 45 ms 201-35-252-254.fnses700.dsl.brasiltelecom.net.br [201.35.252.254]
3 45 ms 45 ms 43 ms BrT-G9-9-fnses300.brasiltelecom.net.br [201.10.233.225]
4 44 ms 44 ms 46 ms BrT-G0-2-1-fnses-core02.brasiltelecom.net.br [201.10.235.97]
5 65 ms 66 ms 65 ms BrT-10G0-0-0-spopa-border.brasiltelecom.net.br [201.10.241.26]
6 305 ms 303 ms * if-1-3-2.core4.MLN-Miami.as6453.net [66.110.68.33]
7 310 ms 313 ms 313 ms if-8-1775.tcore1.AEQ-Ashburn.as6453.net [66.198.154.170]
8 * * 310 ms if-2-2.tcore2.AEQ-Ashburn.as6453.net [216.6.87.1]
9 * 310 ms 310 ms 192.205.34.249
10 * 385 ms 383 ms cr2.wswdc.ip.att.net [12.122.220.250]
11 379 ms 388 ms 386 ms cr1.cgcil.ip.att.net [12.122.18.21]
12 405 ms 385 ms 387 ms cr2.dvmco.ip.att.net [12.122.31.85]
13 381 ms 384 ms 383 ms cr1.slkut.ip.att.net [12.122.30.25]
14 * 381 ms * cr2.la2ca.ip.att.net [12.122.30.30]
15 * 386 ms 387 ms gar29.la2ca.ip.att.net [12.122.129.241]
16 381 ms 377 ms 378 ms 12-122-254-234.attens.net [12.122.254.234]
17 379 ms 382 ms 379 ms mdf001c7613r0004-gig-10-1.lax1.attens.net [12.129.193.250]
18 12.129.211.38 relat¢rios: Rede de destino inacess¡vel.

Rastreamento conclu¡do.

Peço uma ajuda assim que possivel...obrigado
Tá osso. To na mesma.
Joguei das 6 as 7:30 e foi tranquilo, sem qualquer problema.
Agora o negócio tá impossível.
Caçador Orc 90
14265
Vc utiliza a operadora OI?

Verifiquei que colegas meus não estão com esse problemas, mas são de operadoras de telefonia diferentes.

Porem, isso só ocorre no d3...qdo logo no wow o lag ta suave...

Alguma ajuda ai GM? É algo nos servidores do Diablo 3?

Ansiedade ta matando...vendo o pessoal jogar e nao poder por esse lag maldito atrapalhando...
Guerreiro Orc 85
4425
Aqui a mesma coisa, nao baixa dos 400-600
Mago Orc 85
4175
Fato, os servidores de wow para os brasileiros estão muito bons, variando de 200-300 ms, mas já os de D3 provavelmente são tudo NA e ta um problema sério pra brasileiro jogar, nessa madrugada até agora to presenciando vários freeze, e a latancy ta 350-450, impossível de se jogar se for considerar a dificuldade hardcore.
Blizzard, nos dê uma luz nessa situação, vai melhorar? Vai continuar assim? Devemos começar a procurar por serviço de tunnel??
15/05/2012 11:57Citação de Shinnox
Vc utiliza a operadora OI?


É Oi sim. Infelizmente.
Mas de qualquer forma, quero uma manifestação da blizzard sobre o assunto.
Quer dizer, o papo de que estamos testando e que o negócio tá começando não cola pra mim.
Eles sabiam que o negócio iria bombar. O beta rolou justamente pra isso também.
Po em casa ta mto lento tb o game oq pode ser como faço para verificar a latencia..
La e net. de 5mb ainda..
O andar e as porras ficam lentas.
Tem uma barrinha vertical ao lado da esfera direita (mana, spirit). Põe o mouse por cima dela e veja quanto tá.
quando tiver em casa irei ver
Está super ruim o lag, moro em SC net de 10Mbps, tá certo que é da oi, mas no wow ficava entre 220~250, outros jogos com server americano tambem entre 250~300, nasa incomodo, mas agora etá horrível, até as 9:30 estava jogável até uns 350~400ms, agora 500 para cima, com várias vezes 1000ms, puts é tenso parei na luta contra um boss gastei várias poções, morri por cotna do lag.
Assim é complicado blizzard, alguma sugestão, ou uma resposta de vocês sobre esse lag?!

Testei no server europeu e por lá o ping está melhor na casa dos 490ms, mas estável, acho que é pelo trafego nos servidores americanos, mas ai é complicado
Editado por TheLordLads#1124 em 15/05/2012 12:55 BRT
Druida Elfo Noturno 90
13380
A Blizzzard está de palhaçada, um jogo que deveria ser singleplayer com um delay de 1500+.

Acabei de morrer, sendo que achava que meu char estva em um lugar e morreu em outro.

1º Fail com o lançamento, quando ficamos horas tentando nos conectar.

Agora com esse delay...

Tenha santa paciência, vou continuar a jogar, sim, porque paguei o annual pass, vou recomendar, NÃO.

[]´s
Ta hard..... GOGOGO Blizzard arrumar essa encrenca!!!! \o
Minhas configurações
Asrock n61p-s
Processador athlon II x2 250 3.01ghz
4gb de ram ddr2
Geforce 8400gs

é p rolar normal ou nao ??
Aqui também tá um lag absurdo. Uso banda-larga OI, moro em SC. Minha barrinha de latência tá sempre vermelha. :(

Por enquanto é esperar, né. Espero que até a madrugada esse problema seja resolvido.
aqui ta lag demais.. boneco anda mto lerdo e to usando todas config no minimo o foda é só minha placa de video.. mas ta osso hein ja morri 20x+ lol
Caçador Orc 90
14265
Olá Pessoal

Rapaz da blizzard me deu o seguinte retorno:

Olá Keller,

Muito obrigado por entrar em contato comigo novamente. Depois de analizar o seu Trace route pude determinar que o problema está em sua conexão aos nossos servidores. se você olhar no traceroute no salto de número 6 a sua latencia aumenta para em média 300 a 400 ms, com vários lugares que possuem asteriscos, isso significa que existem uma perda grande pe pacotes e por isso sua latência está grande dentro do jogo.

Para solucionar esse problema deverá entrar em contato com sua operadora de internert, e apresentar o trace route como evidencia que o problema se encontra no roteamento de sua conexão aos nossos servidores, e eles devem consertar esse problema.

Se você tiver quaisquer outras questões por favor, sinta-se livre para me dar uma chamada de volta ou me envie um ticket MSS através do site da Battlenet, estarei sempre a sua disposição. :-D

Atenciosamente,

Marcos A.
Blizzard Entertainment
www.blizzard.com
0800-892-1630

Só que acredito que não seja um problema da operadora em si, pois no wow esse problema não ocorre...

Deve ser algo dos servidores de d3 não?
aki é NET e a internet do vizinho é Oi velox. So lag no D3.. o resto download, tudo normal.. esperando uma resposta concreta da blizzard. pessoal la e muito burro, não sabe responder as coisas direto fica enxendo linguiça mimiimmimmi
sobre minha configuração alguem tem algo a dizer ??
Support Forum Agent
Olá Galera!

Primeiramente muito obrigado pela paciência enquanto tentamos acomodar a todos( O MUNDO INTEIRO) Neste dia de lançamento do D3!

Pedimos desculpas por qualquer transtorno que isso esteja causando. Mas vamos ser sinceros, até o presente momento, mantendo em mente que o jogo acabou de ser lançado, é dificil definir exatamente o que está causando o problema.

Já perceberam quantos erros diferentes estão sendo postados a cada minuto que passa? São muitos e estamos tentando resolver tudo! ( O que explica a manutenção até agora)

Vocês são os nossos pioneiros do D3 que nos ajudam a localizar o problema e resolver para que possamos garantir a experiência épica de jogos que prometemos.

Sei que é chato e muitos estão impacientes, mas precisamos do máximo de data para resolver os problemas e de muita Calma nesta Hora! =) Creio que em breve, tudo voltará a funcionar, e estaremos logados matando TUDO!!!! RAWWWWRRRRR

Agradeço, desde já a participação aqui nos fóruns, e continuem postando.

Tamo junto e misturados!
Este tópico está trancado.

Por favor, relate qualquer violação do Código de Conduta, incluindo:

Ameaças de violência. Nós levamos isso a sério e alertaremos as autoridades apropriadas.

Mensagens contendo informações pessoais de jogadores. Incluindo endereço físico ou de e-mail, número de telefone, fotos e/ou vídeos inapropriados.

Assédio ou linguagem preconceituosa. Isso não será tolerado.

Código de Conduta dos Fóruns

Relatar mensagem # escrita por

Motivo
Explique (no máximo 256 caracteres)
Enviar Cancelar

Reportado!

[Fechar]