Diablo® III

Alta latência!

(Trancado)

Olá! A latência aqui está alta demais! Varia de 500ms a 1000ms. Está impossível jogar! Alguém da Blizard pode dar algum recado se isso será analisado pra ajudar nós players brasileiros que carregamos uma cruz por causa da operadora Oi?
Community Manager
Posts: 2.919
A latência subiu de repente ou é a primeira vez que você está logando?
Paladino Humano 100
23700
Posts: 57
Mesmo problema aqui, estava jogando com ~200 de latencia desde as 08 horas e de repende subiu pra 1k +, impossivel jogar.
Amigo, go easy! (vai com calma)

Primeiro dia de servidor aberto, ta tudo tumultuado, muitos problemas aparecendo.
Mas paciência, pois um jogo que demorou tanto pra sair, com tanta gente querendo jogar, a Blizzard não vai perder essa bocada. Já ja vao arrumar o problema dos servidores.

Outra, eu também tenho Oi (1mb) estava até preocupado se ia conseguir jogar, mas vi um lekzinho em outro tópico dizendo ter net 600k (q ele denominou como lixo) que tá conseguindo jogar no modo single (ainda não tentou no cooperativo).
A Oi não é a melhor provedora de internet, mas minha net mesmo oscilando nunca fica abaixo de 850k, então dá pra jogar legal, negócio é que tipo, se vc tem um buraco de 1 metro de diâmetro e duas pessoas tentarem entrar ao mesmo tempo com certeza não vão conseguir, uma vai entrar enquanto a outra só vai conseguir colocar os braços. Acontece igual aqui, alguns com conseguindo boa latência e outros estão sofrendo.
Aqui tbm estava jogando normal, e a latencia subiu passou de 200 para 3k.
Idem aqui, normal e agora nada menos que 1k ;)
mas deve ser o fluxo mesmo, imagina hoje as 18:00 quando mtos vão chegar do trabalho auhauhauh
Bruxo Humano 85
1200
Posts: 5
Mesma situação comigo, estava jogando normal e agora não tem como jogar... eu mando atacar, espero 30 segundos, ou estou morto ou os monstros estão...

Apenas info pra Blizzard: Tenho GVT de 35mb.
Editado por Sjow#1230 em 15/05/2012 13:03 BRT
Posts: 282
Lorielyth ta estranho mesmo fico assim depois da 12:00.
Eu começei a jogar as 10:00 da manhã! Ainda não vi latencia boa. Quero dizer que não estou revoltado e nem nada. Só queria me informar mesmo! :)
aqui até tava legal... até as 10 da manhã o.O
depois disso o server fica dropando direto, nem dá pra fazer as missões direito, tá um saco ter que ficar voltando os waypoints.... :/
Sou de SC, tenho internet 1mb Oi Velox.
Entrei por volta das 9:00 e estava jogável, uns 400 de latency.
Por volta de 10:30 se tornou injogável, variando de 400-1500.
Mago Goblin 85
1900
Posts: 29
Pra mim está normal.
como voces veem a latencia?
Tbem sou de SC, latencia ta impossivel!
Bruxa Humana 83
1020
Posts: 2
Sou de Santa Catarina, tenho net Velox 1MB da Oi.
O jogo fica oscilando entre 1000 e 3000 de latência.
E fica caindo várias vezes.

Já morri algumas vezes e tá impossível jogar.
Tb sou de SC e tb ta uma droga ...

Talvez seja algo ligado com a transferencia de dados aqui do Estado?
Druida Tauren 85
3030
Posts: 7
Também de SC, Oi Velox 5mb, e a latência tá sempre no vermelho, entre 1 a 2k.
Posts: 203
A mais de 3 horas minha latência está entre 350 a 1000. Está muito complicado jogar.
hueahueauh eh cômico em..

sou de SC tbm e de manha cedo estava otimo, porem agora esta horrivel.
Este tópico está trancado.

Por favor, relate qualquer violação do Código de Conduta, incluindo:

Ameaças de violência. Nós levamos isso a sério e alertaremos as autoridades apropriadas.

Mensagens contendo informações pessoais de jogadores. Incluindo endereço físico ou de e-mail, número de telefone, fotos e/ou vídeos inapropriados.

Assédio ou linguagem preconceituosa. Isso não será tolerado.

Código de Conduta dos Fóruns

Relatar mensagem # escrita por

Motivo
Explique (no máximo 256 caracteres)

Reportado!

[Fechar]