Diablo® III

INSTALAÇÃO NÃO PASSA DE 0%

(Trancado)

o meu esta carregando um link paralelo esse foi o primeiro Diablo III.lnk.temp agora ta carregando esse Diablo III.lnk.5e0970ef.temp isso é normal?

o meu outro fico parado em 7.45 g


é quando fica no 7.45 demora um poco
Support Forum Agent
Posts: 2.455
Olá à todos!!

Por favor, tentem instalar o jogo em modo de segurança com rede e veja se o problema melhora. Aqui está as instruções:

1 - Reinicie o computador no "Modo de Segurança". Para fazer isso, siga as instruções apropriadas para sua versão do Windows nesta página: <http://us.battle.net/support/pt/article/iniciando-o-windows-em-modo-de-segurana>

2 - Uma vez que esteja no modo de segurança, clique com a direita no ícone do Diablo III e clique em Executar Como Administrador.

3 - Continue com o patch e verifique se houve algum erro. Uma vez que a atualização fora completa, reinicie seu computador para o modo normal do Windows.

4 - Entre no jogo clicando no ícone do Diablo III com o botão direito do mouse e escolha Executar Como Administrador.

Myrna K.
-------------------------------------
Serviço ao Consumidor - Blizzard Entertainment
o meu ta parado no 4,53 gb
Support Forum Agent
Posts: 2.455
Feral,

Está fazendo todos os procedimentos? Poderia me dizer qual o anti-vírus que está usando em seu computador?

Myrna K.
-------------------------------------
Serviço ao Consumidor - Blizzard Entertainment
Caçador Humano 90
5210
Posts: 29
o meu esta = o do feral ta nos 4,53 e fica só no instalando...
Pessoal leiam o que o RDGarcia81BR postou, realmente isso e um bug do instalador, aki tb aconteceu isso mas o jogo tah sendo instalado, é só ter paciencia q vai.
Aqui travou com 7,45 (0% no instalador) faz 1 hora, são 1:26 a.m vou dormir e deixar essa coisa ligada aqui, só o que faltava eu acordar as 8 da manhã e ainda continuar travado e nos 0% pqp
Alguém ai pode me ajudar? comprei o jogo ontem, consegui instalar ate um certo ponto depois ele da este erro "Ocorreu uma falha ao ler um arquivo necessário. Feche todos os outros aplicativos, desative o programa antivírus temporariamente e tente novamente" o problema e q eu ja desativei o antivírus e só tem o instalador do D3 aberto ele travou nos 7.87gb ai fica uns 5 minutos "inicializando" depois da essa falha, alguém ae pode me ajudar?
Gente eu tava 1,1% e ja tava em 2 horas de instalação, eu fui procurar ajuda aqui nos topicos. Eu desativei o firewall e dps de um tempo ele pulou para o 29% e dps ate o 100% em mt pouco tempo!!! Nunca desistam so pq esta demorando, alias q esse jogo é incrivel!
Basta colocar para instalar e esperar pois ele está descompactando os arquivos e isso leva muuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuito tempo.
Poem olhar na pasta que foi criada para instalar o jogo, o tamanho dela está aumentando aos poucos.
RDGarcia81Br, matou a pau...também estava intrigado com isso...mas graças ao seu post pude verificar que estava tudo ok e não passava de um bug de tela...
Valeu!
Este tópico está trancado.

Por favor, relate qualquer violação do Código de Conduta, incluindo:

Ameaças de violência. Nós levamos isso a sério e alertaremos as autoridades apropriadas.

Mensagens contendo informações pessoais de jogadores. Incluindo endereço físico ou de e-mail, número de telefone, fotos e/ou vídeos inapropriados.

Assédio ou linguagem preconceituosa. Isso não será tolerado.

Código de Conduta dos Fóruns

Relatar mensagem # escrita por

Motivo
Explique (no máximo 256 caracteres)
Enviar Cancelar

Reportado!

[Fechar]