Diablo® III

ERRO: Falha na conexão em Tempo Real

Olá, venho através deste comunicado, reclamar:

Vinha jogando normalmente até terça-feira pela manhã. No final da tarde quando fui jogar novamente cliquei duas vezes no ícone do Diablo III, abriu normalmente a entrada que tem as atualizações e dizia estar 100% atualizado, apertei então o botão Jogar, porém após isso feito ficou a tela com o símbolo do Diablo III (como acontece normalmente) porém demorou muito, e depois de um certo tempo apareceu a seguinte mensagem:

Falha na conexão em tempo real - Diablo III não conseguiu inicializar uma conexão em tempo real, que é necessária para se baixar, atualizar e reparar arquivos. Por favor, verifique suas configurações de conexão.

Já tentei desligar o modem e religa-lo, desinstalar e instalar novamente o jogo, abrir como administrador, verifiquei erros na conexão, tirei os programas de segundo plano, problemas de conexão não tenho, em fim... Realizei vários procedimentos dos quais vi por aí, porém nenhum funcionou.

Gostaria, portanto, de um suporte para ajustar este erro, pois vinha jogando normalmente e do nada o jogo simplesmente parou de funcionar.

Agradeço a atenção desde logo, obrigado.
Responder Citar
Support Forum Agent
Vamos fazer o seguinte:
http://us.battle.net/support/article/7300082

E também:

http://us.battle.net/support/article/7300086
Responder Citar
Tentei as duas maneiras e não obtive nenhum resultado!

O que mais poderia tentar?

Obrigado.
Responder Citar
Support Forum Agent
Vamos tentar o seguinte:

1. Aperte as teclas "botão de windows" + R e abra o opção de executar do Windows.
2. Tecle "cmd" e pressione "enter" ou clicando "OK".
3. Dentro dessa opção digite:
netsh winsock reset
e pressione Enter
4. Aperte enter e feche o CMD.
5. Reinicie o jogo e vê se conecta.

Verifique a conexão e nos informe do resultado, por favor.
Responder Citar
Acabei de tentar e não resolveu também, vou tentar reinstalar o jogo e tentar novamente, caso não consiga também lhes comunicarei novamente, obrigado.
Responder Citar
Após reinstalar o jogo, fazer novamente o procedimento, reiniciar o computador, continuo com o mesmo resultado, o jogo não funcionou novamente.

O que mais podemos tentar?

Obrigado
Responder Citar
Support Forum Agent
Isso definitivamente parece um problema com um programa interferindo com o funcionamento do D3. Tente iniciar em modo seletivo.

Tente reiniciar o computador em modo Iniciação Seletiva (Selective Startup), para entrar neste modo, por favor, siga as instruções seguintes:

http://us.battle.net/support/pt/article/encerrando-aplicativos-em-segundo-plano
Responder Citar
Também não adiantou, eu já havia tentado este procedimento e o realizei novamente, porém de nada o adiantou.

Qual a próxima tentativa?

Obrigado.
Responder Citar
Support Forum Agent
Você já abriu um ticket de suporte diretamente na battle.net? Lá você poderá incluir o seu MSINFO para que eles possam verificar exatamente o que pode estar impedindo o jogo de funcionar como deveria estar.
Responder Citar
Consegui fazê-lo funcionar!

Desativei o anti-vírus, que estava o bloqueando por firewall, ou algo do tipo, em fim, agradeço a atenção prestada, obrigado.
Responder Citar
Três passos para a felicidade:

1 - Deletem a pasta C:\ProgramData\Battle.net
2 - Deletem o arquivo Diablo III.mfil da pasta do jogo.
3 - Iniciem o jogo novamente.
Responder Citar
Três passos para a felicidade:

1 - Deletem a pasta C:\ProgramData\Battle.net
2 - Deletem o arquivo Diablo III.mfil da pasta do jogo.
3 - Iniciem o jogo novamente.


Cara muito obrigado, eu tinha tentado de tudo e foi sua dica que me ajudou!!!!
Responder Citar
Estava com o mesmo problema, só fiz esperar e abri de novo e agora ele foi
Editado por Aoimaru#1166 em 27/11/2012 23:47 BRST
Responder Citar
tentei fazer isso, o jogo reinstalou a atualização, mas continuo sem conseguir logar. agora estou tentando efetuar o mesmo no modo de segurança, espero que de algum resultado.
Responder Citar
nada ainda... no modo de segunrança, o instalador trava depois de certo tempo.
Responder Citar
aqui o mesmo problema.

Ja desativei firewall, antivirus, ja reiniciei pc, ja fiz os passos acima, ja chamei até um pai de santo.

agora vou desinstalar e instalar o jogo pra ver o que da... boa sorte a todos.
e meio frustrante ate por perde leiloes desde cedo =/
Responder Citar
desinstalar não irá adiantar amigo, várias pessoas tentaram e resultou no mesmo problema. creio que só formatando mesmo. seria bom se a equipe de suporte conseguisse ideitificar esse erro, pois, ao que parece, não é tão específico, já que tenho visto vários posts sobre o assunto, e não há resultado com procedimento algum.
Responder Citar
Consegui fazê-lo funcionar!

Desativei o anti-vírus, que estava o bloqueando por firewall, ou algo do tipo, em fim, agradeço a atenção prestada, obrigado.


Ele disse que conseguil, então tenho que tentar algo.

Não tem condição de eu formatar o notebook para corrigir este erro. Ate porque vinha jogando perfeitamente ate hoje quando acordei e tentei logar, vi esse erro, dai disseram que tava em manutenção ;S daew pensei que o problema era esse, so que agora ainda persiste.

Mas, formatar manolo, não dá, se fosse o PC-mesa até ia, mas o note é tenso. O pc-mesa não pega d3 =/
Responder Citar
um companheiro aqui do forum deu a solução, tente aí
seguinte resolvi o problema, tem que mudar o endereço do DNS vc digita em ncpa.cpl no iniciar, depos vai na sua conexão depois em propriedades TCP/IP versão 4 propriedades depois marca usar os seguintes endereços de servidor DNS ai vc coloca
servidor DNS preferencial: 8 .8 .8 .8 (DNS da google)
servidor DNS alternativo : 8 . 8 . 4 . 4(DNS da google)
Responder Citar
um companheiro aqui do forum deu a solução, tente aí
seguinte resolvi o problema, tem que mudar o endereço do DNS vc digita em ncpa.cpl no iniciar, depos vai na sua conexão depois em propriedades TCP/IP versão 4 propriedades depois marca usar os seguintes endereços de servidor DNS ai vc coloca
servidor DNS preferencial: 8 .8 .8 .8 (DNS da google)
servidor DNS alternativo : 8 . 8 . 4 . 4(DNS da google)


ta atualizando aqui, se não funcionar, vou tentar. Mas, se funcionar com os passos a seguir nos leva a crer que o problema então é a nossa internet e não o PC. Mas ai fica o "às" da questão, se é problema com internet como o TheHustler conseguiu solucionar, e se é conexão a parcela atingida deve ter o mesmo provedor... bom vo aguarda aqui...

Obs.: uso velox.
Responder Citar

Por favor, relate qualquer violação do Código de Conduta, incluindo:

Ameaças de violência. Nós levamos isso a sério e alertaremos as autoridades apropriadas.

Mensagens contendo informações pessoais de jogadores. Incluindo endereço físico ou de e-mail, número de telefone, fotos e/ou vídeos inapropriados.

Assédio ou linguagem preconceituosa. Isso não será tolerado.

Código de Conduta dos Fóruns

Relatar mensagem # escrita por

Motivo
Explique (no máximo 256 caracteres)
Enviar Cancelar

Reportado!

[Fechar]